LINUX.ORG.RU

Проблема с репозиториями

 ,


0

1

Только перешел на ubuntu, честно, совсем ещё зелёный, просто не знаю, что делать. Для примера взял apt update, но это происходит впринципе со всем. Я не могу ничего установить даже, тот-же codeblocks просто отказыватся с тем-же текстом: N: Смотрите справочную страницу apt-secure(8) о создании репозитория и настройке пользователя. Помогите, очень прошу.

anton@anton-HP-Notebook:~$ sudo apt update && sudo apt dist-upgrade
Игн:1 cdrom://Ubuntu 17.04 _Zesty Zapus_ - Release amd64 (20170412) zesty InRelease
Сущ:2 cdrom://Ubuntu 17.04 _Zesty Zapus_ - Release amd64 (20170412) zesty Release
Игн:4 http://ua.archive.ubuntu.com/ubuntu zesty InRelease
Игн:5 http://ua.archive.ubuntu.com/ubuntu zesty-updates InRelease                                       
Игн:6 http://ua.archive.ubuntu.com/ubuntu zesty-backports InRelease                                                                           
Ошк:7 http://ua.archive.ubuntu.com/ubuntu zesty Release                                                                                       
  404  Not Found
Ошк:8 http://ua.archive.ubuntu.com/ubuntu zesty-updates Release                                                               
  404  Not Found
Ошк:9 http://ua.archive.ubuntu.com/ubuntu zesty-backports Release                                                             
  404  Not Found
Игн:10 http://security.ubuntu.com/ubuntu zesty-security InRelease                     
Ошк:11 http://security.ubuntu.com/ubuntu zesty-security Release                       
  404  Not Found [IP: 91.189.88.149 80]
Игн:12 http://ppa.launchpad.net/damien-moore/codeblocks-stable/ubuntu zesty InRelease
Ошк:13 http://ppa.launchpad.net/damien-moore/codeblocks-stable/ubuntu zesty Release
  404  Not Found
Чтение списков пакетов… Готово
E: Репозиторий «http://ua.archive.ubuntu.com/ubuntu zesty Release» не содержит файла Release.
N: Обновление из этого репозитория нельзя выполнить безопасным способом, и поэтому по умолчанию он отключён.
N: Смотрите справочную страницу apt-secure(8) о создании репозитория и настройке пользователя.
E: Репозиторий «http://ua.archive.ubuntu.com/ubuntu zesty-updates Release» не содержит файла Release.
N: Обновление из этого репозитория нельзя выполнить безопасным способом, и поэтому по умолчанию он отключён.
N: Смотрите справочную страницу apt-secure(8) о создании репозитория и настройке пользователя.
E: Репозиторий «http://ua.archive.ubuntu.com/ubuntu zesty-backports Release» не содержит файла Release.
N: Обновление из этого репозитория нельзя выполнить безопасным способом, и поэтому по умолчанию он отключён.
N: Смотрите справочную страницу apt-secure(8) о создании репозитория и настройке пользователя.
E: The repository 'http://security.ubuntu.com/ubuntu zesty-security Release' does no longer have a Release file.
N: Обновление из этого репозитория нельзя выполнить безопасным способом, и поэтому по умолчанию он отключён.
N: Смотрите справочную страницу apt-secure(8) о создании репозитория и настройке пользователя.
E: Репозиторий «http://ppa.launchpad.net/damien-moore/codeblocks-stable/ubuntu zesty Release» не содержит файла Release.
N: Обновление из этого репозитория нельзя выполнить безопасным способом, и поэтому по умолчанию он отключён.
N: Смотрите справочную страницу apt-secure(8) о создании репозитория и настройке пользователя.

Подредактируй тему. Одень вывод в теги [code......../code] Глянь разметку лоркода, словом.

burato ★★★★★ ()

Ubuntu 17.04 уже не поддерживается, ставь или свежий релиз, или старый LTS (16.04 - поддержка до 2021 года)

TheAnonymous ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.