LINUX.ORG.RU

Требуется HTTPS mitm прокcи

 , , , ,


2

4

Сегодня в Opera 12 у twitter отвалился https тк скомпилирована она с openssl 2011 года
Знаю что утекли сорцы и можно обновить openssl самому но это неделя работы и почему то никто еще этого не сделал или я плохо искал.
Пока что хочу быстрое решение ввиде расшифровывающего прокси на локалхосте
Ваши варианты?
ОС винда 7 но все эти питоны руби gcc bash есть тк установлен Msys2. С консолью дружу.

P.S. Жду от анонимов комментариев про насилование стюардессы :) Но браузер пока менять не собираюсь ибо удобный и мало жрет.

★★