LINUX.ORG.RU

KUbuntu и APT


0

0

Поставил себе KUbuntu. Все удобно, работает, только софт староват. KDE-3.5.2 и т.д. Заменил в sources.list dapper на edgy:

deb http://archive.ubuntu.com/ubuntu/ edgy main restricted
deb http://archive.ubuntu.com/ubuntu/ edgy universe multiverse
deb http://xgl.compiz.info/ dapper main

Кеды обновились, система тоже. Все ок. Поставил ядро последнее. Но захотелось тут посмотреть гном, набираю: apt-get install ubuntu-desktop, а мне выдает:

Чтение списков пакетов... Готово
Построение дерева зависимостей
Reading state information... Готово
Некоторые пакеты невозможно установить. Возможно, Вы просите невозможного,
или же используете нестабильного дистрибутив, и запрошенные Вами пакеты
ещё не созданы или были удалены из Incoming.

Так как Вы просили выполнить только одну операцию, то вероятнее всего, что
пакет просто не может быть установлен из-за ошибок в самом пакете.
Необходимо послать отчёт об этой ошибке.
Следующая информация возможно поможет Вам:

Пакеты, имеющие неудовлетворённые зависимости:
ubuntu-desktop: Зависит: deskbar-applet но он не будет установлен
Зависит: evolution-exchange но он не будет установлен
Зависит: gnome-app-install но он не будет установлен
Зависит: libgnome2-perl но он не будет установлен
Зависит: serpentine но он не будет установлен
E: Сломанные пакеты

Как быть? Хочется использовать самый свежий софт. Может, добавить в sources.list репозитарии dapper? А можно совмещать два релиза? И как указать apt`у, какой из них основной, а из какого брать пакеты, только если их больше нигде не нашлось??

Re: KUbuntu и APT

Тебе говорят это анстейбл - там все что угодно может быть - поставь dapper репозиторий или попробуй поставить по "частям": gnome-panel, nautilus etc ... +

SI ★★☆☆ ()
Ответ на: Re: KUbuntu и APT от SI

Re: KUbuntu и APT

>опробуй поставить по "частям": gnome-panel, nautilus

и еще пару сотен пакетов :)) а вообще попробуй поставить gnome-desktop-environment

Orlangoor ★★★★★ ()
Ответ на: Re: KUbuntu и APT от Orlangoor

Re: KUbuntu и APT

не ставицца :(
Говорит, что не находит какой-то пакет :(
И опера не ставится. Говорит, что такого пакета нет в репозитарии.
Какой-то он совсем нестабильный этот edgy :(
Или под KDE слишком заточенный? Кеды работают и ставятся отлично.
Debian Unstable и то стабильней.

ProtecT ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.