LINUX.ORG.RU

Ожидал лучшего от Линукс (

 


0

1

Здравствуйте. Имею дома старый ноутбук (2005г выпуска) Пентиум М (нет PAE), 1Гб оперативы Кое что почитал о Линукс, якобы некоторые версии очень хороши и легковесны, как раз для старых компов. Ну и дай, думаю, поставлю себе тоже. с грехом пополам (мой проц не поддерживает PAE) установил Xubuntu с офф.сайта. В целом всё работает, НО очень медленно. Раньше на ноуте стояла Винд ХР (плюс антивирь и другие приложения), так она в миллион раз быстрее и грузилась и приложения работали (ну ладно, не в миллион,но несравнимо быстрее). Может как то нужно «допиливать» Линукс? У кого какие мысли?

Верни родную ОС для ноутбука назад.

Мыслей нет, кроме как пойти в магазин и за 35тыр купить современный ноутбук, так сказать, порадовать себя к новому учебному году.

RTP ★★★★★ ()

ШинХП 2001 года релиза, а Абанту ты видимо взял последнюю, 2018 года релиза, тем более XFCE не самое легковесное DE. Ставь либо аналогично древний линупс, либо какой-нибудь дристобутив для откровенно древних пекарень, вон Puppy Linux для такого вроде самое оно. Гугл еще подсказывает некий Bodhi Linux, но я хз за него.

entefeed ☆☆☆ ()
Ответ на: комментарий от entefeed

ШинХП 2001 года релиза

за то, на ней можно использовать большинство современных версий программ, в том числе, и кроссплатформенного и вин-онли спо

anonymous ()

Пентиум М (нет PAE), 1Гб оперативы

Во-первых, с 1ГБ PAE ненужно, во вторых оно там есть:

# cat /proc/cpuinfo 
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 13
model name      : Intel(R) Celeron(R) M processor          900MHz
stepping        : 8
microcode       : 0x20
cpu MHz         : 900.019
cache size      : 512 KB
fdiv_bug        : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov clflush dts acpi mmx fxsr sse sse2 ss tm pbe nx bts eagerfpu
bugs            : cpu_meltdown spectre_v1 spectre_v2
bogomips        : 1800.03
clflush size    : 64
cache_alignment : 64
address sizes   : 32 bits physical, 32 bits virtual

В третьих, lxqt+kwin на этой системе летает

madcore ★★★★★ ()
Ответ на: комментарий от madcore

не мог установить, тк надпись гласила на басурманском «нет PAE». Дописывал в ручную при загрузке.

«В третьих, lxqt+kwin на этой системе летает» т.е мне нужен - Manjaro Linux ?

uncleSe ()
Ответ на: комментарий от uncleSe

Поставь дебиан 8. Причем начиная с netinstall.iso образа, чтобы лишнее гогно не притащилось. Ставь только реально нужное. В частности, у меня прямо сейчас на десятилетнем лаптопе стоят именно Debian 8 и Mate.

deep-purple ★★★★★ ()
Ответ на: комментарий от deep-purple

ещё тогда был с ним не согласен, подходить с «я оператор, я лучше знаю как работает сложная система» — это какое-то неисследованное когнитивное искажение.

system-root ★★★ ()
Ответ на: комментарий от system-root

неисследованное когнитивное искажение

Вот тебе исследование (одно из):

Жил-был системник. Виндас ХР работал там на восьми мегабайтах оператиски. Решил я накатить туда Убунту 6.10, а она хочет больше памяти и ни в какую не запускается (а лайф-сиди запускалось). Ну ладно, накатил Убунту 6.04, ей хватает, но она не может запуститься полноценно, потому что оборудование.

Так что и автор прав и ТС прав и я с ними согласен.

deep-purple ★★★★★ ()

Система, вышедшая в 2001-м году хорошо работает на ноуте 2005-го года, а система вышедшая в 2018-м чего-то подтормаживает. Невероятно, но факт!

Автор, попробуйте установить ровесника вашего ноута. Debian Etch, например. Ну, либо накатить винду последнюю и уж на её фоне современный линукс себя покажет.

ugoday ★★★★★ ()
Ответ на: комментарий от ugoday

Невероятно, но факт!

+1

Debian Etch

Оно уже Труп, да-да, с большой буквы. Репы не взлетят.

либо накатить винду последнюю и уж на её фоне современный линукс себя покажет

Так же будет тормозить сильнее чем винда. Проверено (на семёрочке).

deep-purple ★★★★★ ()
Ответ на: комментарий от deep-purple

целую пасту написал на тему завышенных ожиданий стандартных обывателей.
ты смотрел сколько нужно ОЗУ? ты смотрел какой оборудование может поддерживаться? это из области «почему я на роутер за 2 тыщи не могу поставить windows 10». потомучто.

а ТС так вообще унылый тупой тролль. ожидал он там. читал он там. угу. согласиться с чатботом тот ещё фейл.

system-root ★★★ ()
Ответ на: комментарий от system-root

В чём я пред тобой провинился, Балбес? Это же Форум, тут вопросы задают, иногда годные ответы бывают. Причём я не сразу сюда полез, читал, искал. Держу пари, у тебя все вокруг ламеры.

uncleSe ()
Ответ на: комментарий от Exmor_RS

Спрашиваешь не у меня, но отвечу: из-за этой пае, на которую я повелся, теперь виртуалбокс не поставить, т.к. пакет ядерного модуля в репе только под не-пае ядры, а конпелять я буду на этом динозавре до посинения.

deep-purple ★★★★★ ()
Ответ на: комментарий от uncleSe

во-первых — это не форум.
во-вторых — здесь задавание вопросов меньшая часть контента, это тебе не стекофверфлоу.
и вокруг много дофига умных людей, или не очень умных, но понимающих в своей сфере.
а до тебя мне дела нет.

system-root ★★★ ()
Ответ на: комментарий от system-root

почему я на роутер за 2 тыщи не могу поставить windows 10

Да, убунту, дочку дебиана не могу, а дебиан и виндас ХР вдруг могу... Тересныи дила!

Да, в 6.04 дров еще под то железо не было, а в 9.10 были, но она была голодна до памяти и вообще отказывалась на малом пайке работать. Огордела поди.

deep-purple ★★★★★ ()
Последнее исправление: deep-purple (всего исправлений: 1)

с грехом пополам (мой проц не поддерживает PAE) установил Xubuntu с офф.сайта

При 1 ГБ памяти наличие или отсутствие PAE несущественно, и вообще PAE не нужно счастливому обладателю Windows XP.

В дискуссию ввязываться не собираюсь. Что нравится, тем и пользуйтесь.

Partisan ()
Ответ на: комментарий от deep-purple

смотри шире чем «дочка», «внучка» или «тёща». ок?
иначе десяточка тоже должна устанавливаться на первопни и летать, ведь родственница XP. отличный такой родственный метод выбора ОС или ПО. (нет)

system-root ★★★ ()
Ответ на: комментарий от system-root

Аааааа, так ты сторонник АПИ-поломашкиных и обратноНЕсовместимщиков? Ню-ню.. Давай еще вспомним что щас в линуксах то уже сложно что-то под 32 бита найти. Совсем оборзели эти модные смузиеды современные.

deep-purple ★★★★★ ()
Последнее исправление: deep-purple (всего исправлений: 2)
Ответ на: комментарий от deep-purple

ой. давай вот эти высокие материи как АПИ-поломашки и поддрежка 32 бита оставим.
вон у тебя ядро, собирай чё хочешь. а вот дистрибутив, и там чё дадут.
и ядро дофига легаси совместимо. можешь проверить на самом древнем центосе что найдёшь. оно на последних ядрах в lxc работает.

system-root ★★★ ()
Ответ на: комментарий от system-root

оставим

Ну как оставим? Я хочу в линуксе работать на своем динозаврике.

собирай

До посинения.

а вот дистрибутив, и там чё дадут

Как в винде почти )) Но я не об том, а что современная моднота даже под 32 бита пакеты не собирает. Как там у ллео и сказано: «Или вы раскатали губу, что вашу систему повсюду ждет слабый двухъядерный проц вместо последнего четырехъядерного?»

ядро дофига легаси совместимо

Потому и на динозавре я всё ещё на линуксе, благодарность Торвальдсу, что люлей регулярно раздаёт своим подаванам.

deep-purple ★★★★★ ()
Ответ на: комментарий от deep-purple

ну и работай в линуксе на своём динозаврике. если тебе компетенции хватит сделать так. в чём проблема? в том, что %вендор_нейм% за тебя не сделал так, и ты «разочарован»?
ну в таком случае ничем от ТСа ты не отличаешься. и это тебя не красит.

system-root ★★★ ()
Последнее исправление: system-root (всего исправлений: 1)