LINUX.ORG.RU

Не раздаются торренты на микротике

 


0

3

Не раздаются торренты. Порт чекеры возвращают, что порт 8999 (qbittorent) закрыт.

Сделал как написано здесь https://asp24.com.ua/blog/otkrytie-portov-dlja-utorrent-klienta-mikrotik/#pre...

https://i.imgur.com/XiKA1yG.png

https://i.imgur.com/iaxaPlb.png

https://i.imgur.com/WudoBuh.png

Что не так? На самом компьютере никаких фаерволов нет.


В NAT сделай проброс порта с WAN интерфейса на адреса локальной сети. Форвардить ничего не нужно.

add chain=dstnat action=netmap protocol=tcp dst-port=51637 in-interface=WAN1 to-addresses=192.168.88.0/24 to-ports=51637
FilosofeM ★★ ()
Последнее исправление: FilosofeM (всего исправлений: 2)
/ip firewall mangle
add action=mark-connection chain=prerouting comment=redirect_to_qbittorent connection-state=new dst-port=8999 in-interface=АПЛИНК new-connection-mark=redirect_to_qbittorent passthrough=no protocol=tcp

add action=mark-connection chain=prerouting comment=redirect_to_qbittorent connection-state=new dst-port=8999 in-interface=АПЛИНК new-connection-mark=redirect_to_qbittorent passthrough=no protocol=udp
/ip firewall nat
add action=dst-nat chain=dstnat comment=redirect_to_qbittorent connection-mark=redirect_to_qbittorent to-addresses=192.168.88.183
system-root ★★★★ ()