LINUX.ORG.RU

SUSE: KDE теперь через YaST не обновляется?


0

0

Во всех репозитариях лежит следующий текст:

The KDE packages do get developed in the openSUSE project from now on. As a result they are downloadable via the repositories from openSUSE Build Service instead of this location.

Please read this page for further instructions:

http://en.opensuse.org/Build_Service/User

You can find the packages and repositories below

http://software.opensuse.org/download/repositories/KDE:/KDE3/ (latest KDE 3 core packages.)

http://software.opensuse.org/download/repositories/KDE:/Backports/ (latest KDE applications. They do not require an update to the latest KDE anymore, because they are compiled against the original KDE from your distribution.)

A call for mirrors: We do look for further mirrors of the Build Service repositories. Please read http://en.opensuse.org/Mirror_Infrastructure and get in contact with ftpadmin@opensuse.org, if you are willing to mirror these files.

adrian@suse.de

Там лежит 3.5.3, но yast-source там нет. Мне теперь его через YaST не обновить никак что-ли? :(

★★

Re: SUSE: KDE теперь через YaST не обновляется?

Забыл добавить, SuSE 10.0. Но, похоже, и для 10.1 та же картина.

edw1n ★★ ()

Re: SUSE: KDE теперь через YaST не обновляется?

По твоей же ссылке
http://en.opensuse.org/Build_Service/User
все и написано;)

Добавляешь в Ясте вот этот
http://software.opensuse.org/download/KDE:/KDE3/SUSE_Linux_10.0/
каталог в Installation source, и все. Там действительно нет yast-source, это юмовский репозиторий.

SlonoInquisitor ()
Ответ на: Re: SUSE: KDE теперь через YaST не обновляется? от SlonoInquisitor

Re: SUSE: KDE теперь через YaST не обновляется?

>По твоей же ссылке http://en.opensuse.org/Build_Service/User все и написано;)

Читал, ничего конкретного не написано...

>Добавляешь в Ясте вот этот http://software.opensuse.org/download/KDE:/KDE3/SUSE_Linux_10.0/ каталог в Installation source, и все. Там действительно нет yast-source, это юмовский репозиторий.

Во-во, что касается того, что YaST умеет работать с юмовским репозитарием - это OpenSuSE, в SuSE 10.0 .repo не прокатывает.

edw1n ★★ ()
Ответ на: Re: SUSE: KDE теперь через YaST не обновляется? от edw1n

Re: SUSE: KDE теперь через YaST не обновляется?

>Читал, ничего конкретного не написано...
All rpm based repositories have YUM meta data, which can be used with any YUM compatible installer.

YaST2
Only 10.0 and 10.1 YaST do support YUM repositories!

A YaST user can add a project as installation source (In the "installation source" module) by using
http://software.opensuse.org/download/repositories/<projectname>/<di...;

Куда уж конкретнее??

>Во-во, что касается того, что YaST умеет работать с юмовским репозитарием - это OpenSuSE, в SuSE 10.0 .repo не прокатывает.

А что, Suse10.0 - это не Open Suse?:)
У меня в 10.1 все прокатило.

SlonoInquisitor ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.