LINUX.ORG.RU

makedict glib 2.0 ./configure проблема


0

0

система FC4
люди помогите в чем проблема
пытаюсь собрать makedict выдает при ./configure

>checking pkg-config is at least version 0.9.0... yes
>checking for MAKEDICT... configure: error: Package requirements >(glib-2.0 >= 2.6.0) were not met:
>
>No package 'glib-2.0' found
>
>Consider adjusting the PKG_CONFIG_PATH environment variable if you
>installed software in a non-standard prefix.
>
>Alternatively, you may set the environment variables MAKEDICT_CFLAGS
>and MAKEDICT_LIBS to avoid the need to call pkg-config.
>See the pkg-config man page for more details.

хотя glib-2.0 вроде поставил. и от сюда
ftp://ftp.gtk.org/pub/gtk/v2.0/glib-2.0.7.tar.bz2
и из yum glib2-2.6.6-1

anonymous

Re: makedict glib 2.0 ./configure проблема

Суффикс какой у установленной либы. Например у меня 2.8.6

/usr/lib/libglib-2.0.so.0.800.6

SatanClaus ★★★ ()
Ответ на: Re: makedict glib 2.0 ./configure проблема от SatanClaus

Re: makedict glib 2.0 ./configure проблема

/usr/lib/libglib-
нажимая таб получаю
libglib-1.2.so.0 libglib-1.2.so.0.0.10 libglib-2.0.so.0 libglib-2.0.so.0.600.6

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.