LINUX.ORG.RU

не собирается xgl !


0

0

после запуска ./configure
И некоторого текста

checking for XDMCP... checking for XEPHYR... checking for XSERVER... configure: error: Package requirements (randrproto renderproto fixesproto damageproto xextproto xfont xproto xtrans xau compositeproto resourceproto recordproto) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively you may set the XSERVER_CFLAGS and XSERVER_LIBS environment variables
to avoid the need to call pkg-config. See the pkg-config man page for
more details.

Что делать ?
Система - Debian ядро 2.6.12
Таких пакетов как здесь требуют я вообще не нашёл :(

Re: не собирается xgl !

Package requirements (randrproto renderproto fixesproto damageproto xextproto xfont xproto xtrans xau compositeproto resourceproto recordproto) were not met.

Вот то, что в скобочках, то и не найдено => поставь все это.

про PKG_CONFIG_PATH:
export PKG_CONFIG_PATH=/usr/X11R6/lib/pkgconfig/ (скорее всего)

kuz ()
Ответ на: Re: не собирается xgl ! от lazybones

Re: не собирается xgl !

А это и не пакеты, это файлы в /usr/X11R6/lib/pkgconfig вроде xdamage.pc

dn2010 ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.