LINUX.ORG.RU

Черный экран при загрузке Ubuntu 16.04

 ,


0

1

Не так давно начал проявляться довольно таки специфичный баг - при загрузке, когда initrd пытается выставить родное разрешение, отключается экран, и не включается. Так может быть и 5 минут, и 10, и вообще не включится, а иногда сразу все работает. Казалось что я что-то не то выключил в systemd, но потом я запустил убунту с флешки и баг повторился.

Вопрос: а аппаратной части моего ноутбука уже конец пришел, да? Мне писали добавить модуль видеокарты в initrd, но я не знаю как это сделать, может оно и поможет.

user@user-Lenovo-G565:~$ glxinfo | grep OpenGL
OpenGL vendor string: X.Org
OpenGL renderer string: Gallium 0.4 on AMD CEDAR (DRM 2.45.0 / 4.7.0-040700-generic, LLVM 4.0.0)
OpenGL core profile version string: 3.3 (Core Profile) Mesa 12.1.0-devel - padoka PPA
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 12.1.0-devel - padoka PPA
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.0 Mesa 12.1.0-devel - padoka PPA
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
OpenGL ES profile extensions:

user@user-Lenovo-G565:~$ uname -a
Linux user-Lenovo-G565 4.7.0-040700-generic #201607241632 SMP Sun Jul 24 20:34:30 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux


Причем проявляется это на всех ядрах.

UPD: попробовал еще раз загрузиться с флешки. Сейчас все нормально. Странно это все.


Ответ на: комментарий от Akamanah

но потом я запустил убунту с флешки и баг повторился.

Человек написал жи.

nick_bratanov ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.