LINUX.ORG.RU

заббикс не запускается

 , , ,


0

1
6062:20160619:225740.075 Starting Zabbix Server. Zabbix 2.2.7 (revision 50148).
  6062:20160619:225740.076 ****** Enabled features ******
  6062:20160619:225740.076 SNMP monitoring:           YES
  6062:20160619:225740.076 IPMI monitoring:           YES
  6062:20160619:225740.076 WEB monitoring:            YES
  6062:20160619:225740.076 VMware monitoring:         YES
  6062:20160619:225740.076 Jabber notifications:      YES
  6062:20160619:225740.076 Ez Texting notifications:  YES
  6062:20160619:225740.076 ODBC:                      YES
  6062:20160619:225740.076 SSH2 support:              YES
  6062:20160619:225740.076 IPv6 support:              YES
  6062:20160619:225740.076 ******************************
  6062:20160619:225740.076 using configuration file: /etc/zabbix/zabbix_server.conf
  6062:20160619:225740.082 The server does not match Zabbix database. Current database version (mandatory/optional): 02040000/02040000. Required mandatory version: 02020000.

Файл надо размещать в /etc/apache2/sites-available/ , а потом или командой a2ensite sitename или руками сделать симлинк на него в /etc/apache2/sites-enabled/ и перезагрузить конфиги апача.

shell-script ★★★★★ ()

по мануалу

начни отсюда:

$ more /usr/share/doc/zabbix-frontend-php/README.Debian

2.0

$ apt-cache policy zabbix-server-pgsql 
zabbix-server-pgsql:
  Установлен: 1:3.0.1+dfsg-1~bpo8+1
  Кандидат:   1:3.0.1+dfsg-1~bpo8+1
  Таблица версий:
 *** 1:3.0.1+dfsg-1~bpo8+1 0
        200 http://mirror.yandex.ru/debian/ jessie-backports/main amd64 Packages
        100 /var/lib/dpkg/status
     1:2.2.7+dfsg-2 0
        500 http://mirror.yandex.ru/debian/ jessie/main amd64 Packages
Turbid ★★★★★ ()
Ответ на: комментарий от man_of_motley

Третий вполне себе стабилен и вполне себе уже давно в дебиане. И это несмотря на то, что установка заббикса в обход реп занимает минут 10. php же.

shell-script ★★★★★ ()
Ответ на: комментарий от shell-script

в обход реп не тру. но да, 3 стабилен и хорош

SevikL ★★★★★ ()
Ответ на: комментарий от shell-script

а это важно? мне бы сейчас сервер запустить
6062:20160619:225740.082 The server does not match Zabbix database. Current database version (mandatory/optional): 02040000/02040000. Required mandatory version: 02020000.

darkenshvein ★★★★★ ()
Ответ на: комментарий от darkenshvein

так не надо может делать? релевантность уходит.

базу пересоздай, если она пустая

SevikL ★★★★★ ()
Ответ на: комментарий от darkenshvein

Если ты с нуля запускаешь, лучше сразу ставить третий. Он не полностью совместим со вторым. Обновление будет затратнее, чем установка с чистого листа.

shell-script ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.