LINUX.ORG.RU

Arch и flash player

 


0

1

Доброе утро LOR. Нужен ваш совет, а лучше помощь. Установила я Арчик на ноут, все устраивает. Когда захотела в вк поиграть, обнаружила что в Firefox flash player версии 11.2, так он еще не работает как нужно. Естественно я до этого установила flashplugin. Полезла в вики, там обнаружила рекомендацию установить шрифт ttf-ms-fonts ( aur ), но наткнулась на 404, копнула в сторону, обнаружила что можно поставить на chromium chromium-pepper-flash( AUR ), и снова 404. Так же в вики предлагается установить chrome ( уже со встроенным flashplayer аж 20 версии ), ну думаю отлично, кто то портировал. Хоть я и читала что выше 11.2 на linux поддержки не будет. И опять неудача, снова нету в AUR. Читаю wiki на английском ( из за актуальности ). Вот как быть в этой ситуации? весь интернет перевернула =(. Может моя девчачья голова что то не понимает? Или Арчик, действительно умирает?

Слишком толсто. ЕМНИМП для линукса нет флэшплейера версии > 11.2. Только в хроме какая-то версия новее.

hope13 ★★★ ()
Ответ на: комментарий от hope13

ну так я про это и говорю, что прочитала, что в хромом она выше аж 20 версии. Но его из АУР выпилили. я везде натыкаюсь на 404((

Lilit_angel ()

Ну так aur - это изначально такая пользовательская помойка.

anonymous ()

Дура!

Всё, я разобралась в каком месте я туплю(( Прошу прощения кого потревожила.

Lilit_angel ()
Ответ на: комментарий от darktic

это первое что я делала) из-за этого и паника, потомучто не находил пакеты так. Разобралась уже.

Lilit_angel ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.