LINUX.ORG.RU

Чудеса, пакет был, а потом исчез. Можно полный вывод экрана? Из вашего сообщения сложно, что-то понять.

garik_keghen ★★★★★ ()
Ответ на: комментарий от garik_keghen

Вот такая страшная штука

elinux-R530-R730-R540 elinux # sudo dpkg-reconfigure ubuntu-keyring dpkg-query: пакет «ubuntu-keyring» не установлен, информация о нём недоступна Для проверки файлов архивов используйте команду dpkg --info (dpkg-deb --info), для вывода списка файлов в них — команду dpkg--contents (dpkg-deb --contents). /usr/sbin/dpkg-reconfigure: Пакет ubuntu-keyring не установлен elinux-R530-R730-R540 elinux # sudo apt-get install --fix-broken sudo: apt-get: command not found elinux-R530-R730-R540 elinux # /usr/sbin/dpkg-reconfigure: ubuntu-keyring is broken or not fully installed bash: /usr/sbin/dpkg-reconfigure:: Нет такого файла или каталога elinux-R530-R730-R540 elinux # apt-get source ubuntu-keyring bash: /usr/bin/apt-get: Нет такого файла или каталога elinux-R530-R730-R540 elinux # apt-key Программа 'apt-key' на данный момент не установлена. Вы можете установить её, выполнив: apt-get install apt elinux-R530-R730-R540 elinux # apt-get install apt bash: /usr/bin/apt-get: Нет такого файла или каталога elinux-R530-R730-R540 elinux # sudo apt-get install ubuntu-keyring sudo: apt-get: command not found elinux-R530-R730-R540 elinux # sudo aptitude update E: Драйвер для метода /usr/lib/apt/methods/http не найден. E: Драйвер для метода /usr/lib/apt/methods/http не найден. E: Драйвер для метода /usr/lib/apt/methods/http не найден. E: Драйвер для метода /usr/lib/apt/methods/http не найден. E: Драйвер для метода /usr/lib/apt/methods/http не найден. E: Драйвер для метода /usr/lib/apt/methods/http не найден. E: Драйвер для метода /usr/lib/apt/methods/http не найден.

elinux-R530-R730-R540 elinux # sudo aptitude reinstall apt apt не установлен, поэтому не может быть переустановлен. apt не установлен, поэтому не может быть переустановлен. Ни одного пакета не будет установлено, обновлено или удалено. 0 пакетов обновлено, 0 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено. Необходимо получить 0 Б архивов. После распаковки 0 Б будет занято. elinux-R530-R730-R540 elinux # sudo apt update sh: 1: apt-get: not found

А в менеджере обновлений выводится:Невозможно получить все индексы репозитория.

Драйвер для метода /usr/lib/apt/methods/http не найден.Драйвер для метода /usr/lib/apt/methods/http не найден.Драйвер для метода /usr/lib/apt/methods/http не найден.Драйвер для метода /usr/lib/apt/methods/http не найден.Драйвер для метода /usr/lib/apt/methods/http не найден.Драйвер для метода /usr/lib/apt/methods/http не найден.Драйвер для метода /usr/lib/apt/methods/http не найден.

ellinna5 ()
Ответ на: Сново не выходит от ellinna5

Может вы добавляли «левый» репозиторий? Какая версия ubuntu? Дайте список активных репозиториев. И выхлопы оборачивайте в тег [code ], так очень сложно читать.

Как вариант можно сделать так.

sudo apt-get install apt-transport-https
. Хотя думается, что проблема с sources.list.

garik_keghen ★★★★★ ()
Ответ на: комментарий от garik_keghen

там apt потерялся. либо $PATH затерта, либо rm

SevikL ★★★★★ ()
Ответ на: комментарий от garik_keghen

#uname -a Linux elinux-R530-R730-R540 3.16.0-38-generic #52~14.04.1-Ubuntu SMP Fri May 8 09:44:48 UTC 2015 i686 i686 i686 GNU/Linux

#lsb_release -a No LSB modules are available. Distributor ID: LinuxMint Description: Linux Mint 17.2 Rafaela Release: 17.2 Codename: rafaela

#grep -Ev '^#|^$' /etc/apt/sources.list{,.d/*.list} grep: /etc/apt/sources.list.d/*.list: Нет такого файла или каталога

#sudo apt-get install apt-transport-https sudo: apt-get: command not found

# sudo apt-get install ubuntu-keyring

Думаю да, sources.list пуст

ellinna5 ()
Ответ на: комментарий от ellinna5

Linux Mint 17.2

Mint значит? Нужно пересоздать sources.list. Только я хер его знает, у mint'a свои заморочки. Попробуй зайти в менеджер обновлений или что-то типа этого и поменять зеркала или, возможно, там есть кнопка восстановить реопзитории.

command not found

У тебя каким-то образом пропал apt-get, хотя aptitude есть. Попробуй установить apt через aptitude. aptitude install apt

И дай вывод, как уже просили выше tail -n 500 /var/log/apt/history.log

garik_keghen ★★★★★ ()
Ответ на: комментарий от SevikL

#tail -n 500 /var/log/apt/history.log

Start-Date: 2016-02-03 21:51:09 Commandline: /usr/sbin/synaptic --hide-main-window --non-interactive --parent-window-id 31457310 -o Synaptic::closeZvt=true --progress-str Пожалуйста, подождите, процесс может занять некоторое время --finish-str Обновление завершено --set-selections-file /tmp/tmp8KCNxh Upgrade: systemback-scheduler:i386 (1.7.302~ubuntu14.04.1, 1.7.303~ubuntu14.04.1), systemback-cli:i386 (1.7.302~ubuntu14.04.1, 1.7.303~ubuntu14.04.1), virtualbox-guest-dkms:i386 (4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1, 4.3.36-dfsg-1+deb8u1ubuntu1.14.04.1), libsystemback:i386 (1.7.302~ubuntu14.04.1, 1.7.303~ubuntu14.04.1), systemback-locales:i386 (1.7.302~ubuntu14.04.1, 1.7.303~ubuntu14.04.1), virtualbox-guest-x11:i386 (4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1, 4.3.36-dfsg-1+deb8u1ubuntu1.14.04.1), systemback:i386 (1.7.302~ubuntu14.04.1, 1.7.303~ubuntu14.04.1), virtualbox-guest-utils:i386 (4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1, 4.3.36-dfsg-1+deb8u1ubuntu1.14.04.1), ifupdown:i386 (0.7.47.2ubuntu4.1, 0.7.47.2ubuntu4.3) End-Date: 2016-02-03 21:52:39

Start-Date: 2016-02-03 22:25:49 Commandline: apt-get upgrade

Upgrade: libsystemd-daemon0:i386 (204-5ubuntu20.12, 204-5ubuntu20.15), linux-firmware:i386 (1.127.12, 1.127.20), libudev1:i386 (204-5ubuntu20.12, 204-5ubuntu20.15), libopenvg1-mesa:i386 (10.1.3-0ubuntu0.4, 10.1.3-0ubuntu0.6), systemd-services:i386 (204-5ubuntu20.12, 204-5ubuntu20.15), libglapi-mesa:i386 (10.1.3-0ubuntu0.4, 10.1.3-0ubuntu0.6), libgles1-mesa:i386 (10.1.3-0ubuntu0.4, 10.1.3-0ubuntu0.6), libegl1-mesa:i386 (10.1.3-0ubuntu0.4, 10.1.3-0ubuntu0.6), libgbm1:i386 (10.1.3-0ubuntu0.4, 10.1.3-0ubuntu0.6), libxatracker2:i386 (10.1.3-0ubuntu0.4, 10.1.3-0ubuntu0.6), udev:i386 (204-5ubuntu20.12, 204-5ubuntu20.15), libegl1-mesa-drivers:i386 (10.1.3-0ubuntu0.4, 10.1.3-0ubuntu0.6), base-files:i386 (7.2ubuntu5.2, 7.2ubuntu5.3), libgles2-mesa:i386 (10.1.3-0ubuntu0.4, 10.1.3-0ubuntu0.6), libsystemd-login0:i386 (204-5ubuntu20.12, 204-5ubuntu20.15), gir1.2-gudev-1.0:i386 (204-5ubuntu20.12, 204-5ubuntu20.15), linux-libc-dev:i386 (3.13.0-53.89, 3.13.0-77.121), libpam-systemd:i386 (204-5ubuntu20.12, 204-5ubuntu20.15), libgl1-mesa-dri:i386 (10.1.3-0ubuntu0.4, 10.1.3-0ubuntu0.6), libwayland-egl1-mesa:i386 (10.1.3-0ubuntu0.4, 10.1.3-0ubuntu0.6), libgl1-mesa-glx:i386 (10.1.3-0ubuntu0.4, 10.1.3-0ubuntu0.6), libgudev-1.0-0:i386 (204-5ubuntu20.12, 204-5ubuntu20.15) End-Date: 2016-02-03 22:30:08

Start-Date: 2016-02-04 01:01:27 Commandline: apt-get purge virtualbox*

Purge: virtualbox-guest-dkms:i386 (4.3.36-dfsg-1+deb8u1ubuntu1.14.04.1), virtualbox-guest-x11:i386 (4.3.36-dfsg-1+deb8u1ubuntu1.14.04.1), virtualbox-5.0:i386 (5.0.14-105127~Ubuntu~trusty), virtualbox-guest-utils:i386 (4.3.36-dfsg-1+deb8u1ubuntu1.14.04.1), virtualbox-4.3:i386 () End-Date: 2016-02-04 01:03:34

Start-Date: 2016-02-04 01:04:00 Commandline: apt-get autoremove

Remove: python-bs4:i386 (4.2.1-1ubuntu2), python-pyexiv2:i386 (0.3.2-5ubuntu3), libboost-python1.54.0:i386 (1.54.0-4ubuntu3.1), libsctp1:i386 (1.0.15+dfsg-1) End-Date: 2016-02-04 01:04:05

Start-Date: 2016-02-04 09:30:10 Commandline: apt-get purge ubuntu-keyring

Purge: ubuntu-keyring:i386 (2012.05.19), apt:i386 (1.0.1ubuntu2.11), systemback-scheduler:i386 (1.7.303~ubuntu14.04.1), systemback-cli:i386 (1.7.303~ubuntu14.04.1), libsystemback:i386 (1.7.303~ubuntu14.04.1), systemback:i386 (1.7.303~ubuntu14.04.1), mint-meta-core:i386 (2015.07.09), mint-meta-xfce:i386 (2015.07.09), ubuntu-minimal:i386 (1.325), add-apt-key:i386 (1.0-0.5), unattended-upgrades:i386 (0.82.1ubuntu2.4), ubuntu-extras-keyring:i386 (2010.09.27) End-Date: 2016-02-04 09:30:33

ellinna5 ()
Ответ на: комментарий от ellinna5

Пустая строка (два раза Enter) начинает новый абзац. Знак '>' в начале абзаца выделяет абзац курсивом цитирования.
Внимание: прочитайте описание разметки LORCODE

вот такое написано прямо под формой, пользуйтесь, экономьте глаза окружающим. выхлоп

echo $PATH

which apt

SevikL ★★★★★ ()
Последнее исправление: SevikL (всего исправлений: 1)
Ответ на: комментарий от SevikL

history

1 ps -A

2 ps axu

3 ps axu | grep <Elinux>

4 ps axu | grep <elinux>

5 sudo add-apt-repository ppa:peterlevl/ppa

6 sudo add-apt-repository ppa:peterlevi/ppa

7 sudo apt-get update

8 sudo apt-get install varietysudo apt-get install variety

9 sudo apt-get install variety

10 sudo add-apt-repository ppa:teejee2008/ppa

11 sudo apt-get update

12 sudo apt-get install conky manager

13 sudo apt-get install conky-manager

14 ls

15 cd /

16 ls

17 ls -l

18 php -v

19 help

20 cat /proc/version

21 htop

22 top

23 nano

24 mc

25 vim

26 httpd -v

27 sudo apt-get install conky wmctrl tint2

28 mv ~/.config/tint2/tint2rc ~/.config/tint2/tint2rc-old

29 pwd

30 chown *

31 ls -l

32 sudo -su

33 sudo su

34 service apache2 start

35 sudo apache2 start

36 su - www-data -s /bin/bash

37 sudo su

38 sudo apt-get purge openjdk*

39 sudo apt-get install software-properties-common

40 sudo add-apt-repository ppa:webupd8team/java

41 sudo apt-get update

42 sudo apt-get install oracle-java8-installer

43 java -version

44 tar xvzf archive.tar.gz

45 sudo su

46 sudo ln -s /usr/share/phpmyadmin /var/www/

47 sudo ln -s /usr/share/phpmyadmin /var/www/html/

48 sudo -su

49 sudo su

50 cd /var/www/x100.loc

51 php task7.php

52 xev

53 viber

54 dpkg -L viber

55 sudo add-apt-repository ppa:ubuntu-wine/ppa sudo apt-get update sudo apt-get install wine1.6

56 dpkg -S KeePass

57 mkdir ~/.local/share/KeePass

58 cd ~/.local/share/KeePass

59 wget http://downloads.sourceforge.net/keepass/KeePass-2.25-Russian.zip

60 unzip KeePass-2.28-Russian.zip

61 sudo apt-add-repository ppa:jtaylor/keepass

62 sudo apt-get update

63 sudo apt-get install keepass2

64 mkdir ~/.local/share/KeePass

65 cd ~/.local/share/KeePass

66 wget http://downloads.sourceforge.net/keepass/KeePass-2.28-Russian.zip

67 unzip KeePass-2.28-Russian.zip

68 rm KeePass-2.28-Russian.zip

69 sudo add-apt-repository ppa:ubuntu-wine/ppa sudo apt-get update sudo apt-get install wine1.3

70 ls

71 cd Видео

72 ls

73 Nesladk0.2.2O14.WEBRip.1400MB.avi

74 play Nesladk0.2.2O14.WEBRip.1400MB.avi

75 $ find . | xargs grep «LAMP»

76 $ find . |LAMP

77 # grep 'LAMP' 78 locate lampp

79 find lampp

80 find lamp

81 find htdocs

82 locate htdocs

83 cd /var/www

84 ls

85 ls -l

86 mkdir /var/www/test.loc

87 ls -l

88 cd ..

89 ls -l

90 sudo su

91 mkdir /var/www/test.loc

92 cd www

93 ls -l

94 sudo su

95 intltool

96 inteltool

97 sudo apt-get install inteltool

98 lib64gimp2.0-devel

99 libgimp2.0-devel

100 lib64gimp2.0-devel

101 lib64gimp2.0- devel

102 lib64gimp2.0 -devel

103 sudo apt-get install gimp-plugin-registry

104 ls

105 cd /

106 cd /var/www/

107 ls

108 cd test.loc

109 ls -l

110 cd wp-content

111 ls -l

112 cd plugins

113 ls -la

114 a2enmod rewrite

115 sudo a2enmod rewrite

116 service apache 2 restart

117 sudo su

118 ping ya.ru

119 nano /etc/hosts

120 sudo su

121 sudo add-apt-repository ppa:ubuntu-wine/ppa

122 sudo apt-get update

123 sudo apt-get install wine

124 winecfg

125 wget http://www.kegel.com/wine/winetricks

126 chmod a+rwx winetricks

127 ls l

128 ls -l

129 ls -a

130 pwd

131 # sudo apt-get install alien dpkg-dev debhelper build-essential

132 winetricks allfonts

133 wineboot

134 # alien dll-install-0.17-alt0.koi.noarch.rpm

135 # dpkg -i dll-install-0.17-alt0.koi.noarch.deb

136 sudo apt-get install alien dpkg-dev debhelper build-essential

137 sudo alien dll-install-0.17-alt0.koi.src.rpm

138 sudo dpkg -i dll-install-0.17-alt0.koi.src.deb

139 winecfg

140 sudo su

141 winecfg

142 winetricks

143 winecfg

144 winetricks

145 nano /etc/hosts

146 sudo sh -c 'echo «deb http://download.virtualbox.org/virtualbox/debian trusty contrib» >> /etc/apt/sources.list'

147 wget -q http://download.virtualbox.org/virtualbox/debian/oracle_vbox.asc -O- | sudo apt-key add -

148 sudo apt-get update

149 sudo apt-get install virtualbox-4.3

150 /usr/bin/lsb_release -ircd

151 sudo add-apt-repository ppa:nemh/systemback

152 sudo add-apt-repository -r ppa:nemh/systemback

153 sudo add-apt-repository ppa:nemh/systemback

154 sudo apt-get update

155 sudo apt-get install systemback

156 apt recommends systemback

157 apt install grub-efi-amd64-bin systemback-cli systemback-locales

158 echo «deb http://download.virtualbox.org/virtualbox/debian trusty contrib» | sudo tee /etc/apt/sources.list.d/virtualbox.list

159 sudo apt-get update

160 sudo apt-get install virtualbox-5.0

161 whoami

162 sudo usermod -G vboxusers -a elinux

163 Oracle_VM_VirtualBox_Extension_Pack-5.0.12-104815.vbox-extpak

164 sudo su Oracle_VM_VirtualBox_Extension_Pack-5.0.12-104815.vbox-extpack

165 sudo usermod -a -G vboxusers root

166 sudo VirtualBox &

167 sudo /etc/init.d/vboxdrv setup

168 sudo apt-get install --reinstall linux-headers-generic virtualbox virtualbox-dkms

169 sudo modprobe vboxdrv

170 sudo /etc/init.d/VirtualBox setup

171 sudo/etc/init.d/VirtualBox setup 172 sudo apt-get install linux-headers-`uname -r`

173 sudo dpkg-reconfigure virtualbox-dkms

174 sudo ./etc/init.d/vboxdrv setup

175 sudo modprobe vboxdrv

176 sudo apt-get install --reinstall virtualbox-dkms

177 sudo apt-get install linux-headers-`uname -r`

178 update-kernel

179 sudo apt-get install dkms

180 sudo su

181 ls /etc/apt/sources.list.d

182 cd /etc/apt/sources.list.d && sudo rm -rf *

183 sudo apt-get update

184 uname -a

185 lsb_release -a

186 grep -Ev '^#|^$' /etc/apt/sources.list{,.d/*.list}

187 sudo apt-get install apt-transport-https

188 sudo aptitude update

189 sudo apt-get install ubuntu-keyring

190 apt-get install apt bash: /usr/bin/apt-get

191 sudo apt-get install apt

192 apt-get source ubuntu-keyring bash

193 sudo apt-get install apt

194 sudo aptitude update

195 apt-get install apt bash: /usr/bin/apt-get

196 sudo apt-get install apt

197 apt-get source ubuntu-keyring bash: /usr/bin/apt-get

198 sudo dpkg-reconfigure ubuntu-keyring dpkg-query

199 tail -n 500 /var/log/apt/history.log

200 history

ellinna5 ()
Ответ на: комментарий от ellinna5

мышенькой в настройках источников приложений надо посбрасывать.

SevikL ★★★★★ ()
Ответ на: комментарий от garik_keghen

#aptitude install apt

Нет подходящей версии для apt
Нет подходящей версии для apt
Ни одного пакета не будет установлено, обновлено или удалено.
0 пакетов обновлено, 0 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.

ellinna5 ()
Ответ на: комментарий от SevikL

which apt

Что ты там ожидаешь увидеть, если выше в логе написано, что его снесли?

Start-Date: 2016-02-04 09:30:10 Commandline: apt-get purge ubuntu-keyring

Purge: ubuntu-keyring:i386 (2012.05.19), apt:i386 (1.0.1ubuntu2.11)
shrub ★★★★★ ()
Ответ на: комментарий от SevikL

# echo $PATH

/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games

# which apt

/usr/local/bin/apt

ellinna5 ()
Ответ на: комментарий от ellinna5
/etc/apt/sources.list.d/official-package-repositories.list 

deb http://packages.linuxmint.com rafaela main upstream import
deb http://extra.linuxmint.com rafaela main
deb http://archive.ubuntu.com/ubuntu trusty main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe mu$
deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe$
deb http://archive.canonical.com/ubuntu/ trusty partner

wget http://archive.ubuntu.com/ubuntu/pool/main/a/apt/apt_1.0.1ubuntu2.11_i386.deb

dpkg -i apt_1.0.1ubuntu2.11_i386.deb

SevikL ★★★★★ ()
Ответ на: комментарий от SevikL
#dpkg -i apt_1.0.1ubuntu2.11_i386.deb

dpkg: зависимости пакетов не позволяют настроить пакет apt:
apt зависит от ubuntu-keyring, однако:
Пакет ubuntu-keyring не установлен.

dpkg: error processing package apt (--install):
проблемы зависимостей — оставляем не настроенным
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
При обработке следующих пакетов произошли ошибки: apt
# apt-get update

W: Ошибка GPG: http://security.ubuntu.com trusty-security InRelease: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 40976EAF437D05B5 NO_PUBKEY 3B4FE6ACC0B21F32

W: Ошибка GPG: http://archive.canonical.com trusty Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 40976EAF437D05B5 NO_PUBKEY 3B4FE6ACC0B21F32

W: Ошибка GPG: http://extra.linuxmint.com rafaela Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 3EE67F3D0FF405B2

W: Ошибка GPG: http://packages.linuxmint.com rafaela Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 3EE67F3D0FF405B2

W: Ошибка GPG: http://archive.ubuntu.com trusty-updates InRelease: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 40976EAF437D05B5 NO_PUBKEY 3B4FE6ACC0B21F32

W: Ошибка GPG: http://archive.ubuntu.com trusty Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 40976EAF437D05B5 NO_PUBKEY 3B4FE6ACC0B21F32

W: Не удалось получить http://security.ubuntu.com/ubuntu/dists/trusty-security/universe$/binary-i386/Packages  404  Not Found [IP: 91.189.88.152 80]

W: Не удалось получить http://archive.ubuntu.com/ubuntu/dists/trusty-updates/mu$/binary-i386/Packages  404  Not Found [IP: 91.189.91.15 80]
ellinna5 ()
Ответ на: комментарий от ellinna5

apt зависит от ubuntu-keyring, однако: Пакет ubuntu-keyring не установлен.

ссылку дать?

SevikL ★★★★★ ()
Ответ на: комментарий от SevikL

Ну вот проблема почти решилась после последовательности действий:

#touch /etc/apt/sources.list.d/official-package-repositories.list

/etc/apt/sources.list.d/official-package-repositories.list 

deb http://packages.linuxmint.com rafaela main upstream import
deb http://extra.linuxmint.com rafaela main
deb http://archive.ubuntu.com/ubuntu trusty main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe mu$
deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe$
deb http://archive.canonical.com/ubuntu/ trusty partner

#wget http://archive.ubuntu.com/ubuntu/pool/main/a/apt/apt_1.0.1ubuntu2.11_i386.deb

#kg -i apt_1.0.1ubuntu2.11_i386.deb

#sudo apt-get install ubuntu-keyring

Но после

#apt-get updade появились ошибки:

W: Ошибка GPG: http://extra.linuxmint.com rafaela Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 3EE67F3D0FF405B2

W: Ошибка GPG: http://packages.linuxmint.com rafaela Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 3EE67F3D0FF405B2

W: Не удалось получить http://archive.ubuntu.com/ubuntu/dists/trusty-updates/InRelease  Невозможно найти ожидаемый элемент «mu$/binary-i386/Packages» в файле Release (некорректная запись в sources.list или файл)

W: Не удалось получить http://security.ubuntu.com/ubuntu/dists/trusty-security/InRelease  Невозможно найти ожидаемый элемент «universe$/binary-i386/Packages» в файле Release (некорректная запись в sources.list или файл)

E: Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.

Подскажите пожалуйста, как их решить!

ellinna5 ()

http://forums.linuxmint.com/viewtopic.php?f=90&t=37462

первая ссыль в гугле.

deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe multiverse deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe

вот эти строки поправить надо в /etc/apt/sources.list.d/official-package-repositories.list

SevikL ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.