LINUX.ORG.RU

Народ, проверьте конфиг квм, плиз

 , ,


0

1

Где-то ошибка, никак не может загрузиться/найти загрузочный диск)

qemu-system-x86_64 -enable-kvm -M q35 -m 9000 -mem-prealloc -cpu host -smp 6,cores=6,threads=1,sockets=1 -vga none -device ioh3420,bus=pcie.0,addr=1c.0,multifunction=on,port=1,chassis=1,id=root.1 -device piix4-ide,bus=pcie.0,id=piix4-ide -device vfio-pci,host=01:00.0,bus=root.1,addr=00.0,multifunction=on,x-vga=on -device vfio-pci,host=01:00.1,bus=pcie.0 -device vfio-pci,host=00:14.2,bus=pcie.0 -drive file=/media/gs2/win7.qemu,id=disk0,format=raw -drive file=/media/Putin/windows8_SSD,id=disk1,format=raw   -usbdevice host:045e:00dd -usbdevice host:062a:3633

Ответ на: комментарий от anonymous

хм, у меня всё и без -boot работало, кажется.

qemu-system-x86_64 -enable-kvm -M q35 -m 9000 -mem-prealloc -cpu host -smp 6,cores=6,threads=1,sockets=1 -vga none -device ioh3420,bus=pcie.
0,addr=1c.0,multifunction=on,port=1,chassis=1,id=root.1 -device piix4-ide,bus=pcie.0,id=piix4-ide -device vfio-pci,host=01:00.0,bus=root.1,a
ddr=00.0,multifunction=on,x-vga=on -device vfio-pci,host=01:00.1,bus=pcie.0 -device vfio-pci,host=00:14.2,bus=pcie.0 -drive file=/media/Puti
n/windows8_SSD,id=disk0,format=raw -drive file=/media/gs/win/steam_storage,id=disk1,format=raw -drive file=/media/gs/win/btr_mnted/domU-disk
1.img,if=scsi,bus=0,unit=6,format=raw  -usbdevice host:045e:00dd -usbdevice host:062a:3633

darkenshvein ★★★★★ ()
Последнее исправление: darkenshvein (всего исправлений: 1)

решено boot kvm , всё загрузилось, после того как обновил qemu-kvm и перезагрузил хост

darkenshvein ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.