LINUX.ORG.RU

Nvidia Drivers


0

0

Система Linux skynet 2.6.8-2-386 #1 Thu May 19 17:40:50 JST 2005 i686 GNU/Linux GMOME Устанавливаю драйвера нвидии следущим образом

* apt-get install module-assistant nvidia-kernel-common * m-a prepare * m-a auto-install nvidia * apt-get install nvidia-glx

и после выполнения команды apt-get install nvidia-glx выводиться следущее:

neptun@skynet:~$ sudo apt-get install nvidia-glx Чтение списков пакетов... Готово Построение дерева зависимостей... Готово Некоторые пакеты невозможно установить. Возможно, Вы просите невозможного,(Буа га га!!!!) или же используете нестабильного дистрибутив, и запрошенные Вами пакеты ещё не созданы или были удалены из Incoming.

Так как Вы просили выполнить только одну операцию, то вероятнее всего, что пакет просто не может быть установлен из-за ошибок в самом пакете. Необходимо послать отчёт об этой ошибке. Следующая информация возможно поможет Вам:

Пакеты, имеющие неудовлетворённые зависимости: nvidia-glx: Зависит: nvidia-kernel-1.0.8174 E: Сломанные пакеты

Чё делать как поставить дрова???? Подскажите плз

anonymous

Re: Nvidia Drivers

# apt-get install nvidia-kernel-source

И только потом module-assistant

Xellos ★★★★★ ()
Ответ на: Re: Nvidia Drivers от kuz

Re: Nvidia Drivers

Не советуйте ничего, если не понимаете. Ваш вариант прокатит, если к dpkg поставить ключик --force, и это будет неверно. Не надо считать себя умнее apt

Xellos ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.