LINUX.ORG.RU

emerge -pvuND --with-bdeps=y world

 


0

1
# emerge -pvuND --with-bdeps=y world

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  NS    ] virtual/jpeg-62:62::gentoo [0-r2:0::gentoo] ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild     U  ] dev-libs/openssl-1.0.1p::gentoo [1.0.1o::gentoo] USE="bindist* tls-heartbeat zlib -gmp -kerberos -rfc3779 -static-libs {-test} -vanilla" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="(sse2)" 4 454 KiB
[ebuild     U  ] dev-libs/nss-3.19.2::gentoo [3.17.4::gentoo] USE="cacert nss-pem -utils" ABI_X86="(64) -32 (-x32)" 6 791 KiB
[ebuild     U  ] net-dns/bind-tools-9.10.2_p2::gentoo [9.10.1_p1::gentoo] USE="ipv6 readline ssl xml -doc -gost -gssapi -idn -seccomp% -urandom" 8 272 KiB
[ebuild     U  ] net-proxy/squid-3.5.6::gentoo [3.5.4::gentoo] USE="htcp ipv6 ldap pam ssl wccp wccpv2 -caps -ecap -esi (-ipf-transparent) -kerberos (-kqueue) -logrotate -mysql -nis (-pf-transparent) -postgres -qos -radius -samba -sasl (-selinux) -snmp -sqlite -ssl-crtd {-test} -tproxy" 2 238 KiB
[ebuild     U  ] net-print/cups-2.0.3::gentoo [2.0.2-r1::gentoo] USE="X acl dbus pam ssl threads usb -debug -java -kerberos -lprng-compat -python (-selinux) -static-libs -systemd -xinetd -zeroconf" ABI_X86="(64) -32 (-x32)" LINGUAS="ru -ca -cs -de -es -fr -it -ja -pt_BR" PYTHON_TARGETS="python2_7" 8 592 KiB
[ebuild     U  ] www-plugins/adobe-flash-11.2.202.481::gentoo [11.2.202.468::gentoo] USE="(-debug) -kde (-selinux)" ABI_X86="64 -32 (-x32)" CPU_FLAGS_X86="sse2" 7 081 KiB
[ebuild   R    ] dev-util/cmake-3.2.2::gentoo  USE="ncurses qt4* -doc -emacs (-qt5) -system-jsoncpp {-test}" 0 KiB
[ebuild   R    ] app-crypt/pinentry-0.9.0::gentoo  USE="gtk ncurses qt4* -caps -static" 0 KiB
[ebuild   R    ] app-text/poppler-0.32.0:0/51::gentoo  USE="cairo cxx introspection jpeg lcms png qt4* tiff utils -cjk -curl -debug -doc -jpeg2k (-qt5)" 0 KiB
[ebuild     U  ] app-admin/mate-system-tools-1.8.1::gentoo [1.8.0::gentoo] USE="policykit -caja -nfs -samba" 4 247 KiB

Total: 11 packages (7 upgrades, 1 in new slot, 3 reinstalls), Size of downloads: 41 671 KiB

The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)
# required by net-misc/openssh-6.7_p1::gentoo[-static]
# required by virtual/ssh-0::gentoo[-minimal]
# required by @system
# required by @world (argument)

=dev-libs/openssl-1.0.1p bindist

может объяснит кто, что обозначает разный цвет флагов, как прнять какие нужны какие нет?

man emerge /^OUT

там всё написано

anonymous ()

man color.map

но ты, очевидно, альтернативно одарённый, иначе спросил бы нормально.

хотя нет, не спросил бы. ну всё равно я не понимаю о чём ты. список рекомендованных юзов и их описание находятся на сайте диллера в сети интернет.

wakuwaku ★★★★ ()
Последнее исправление: wakuwaku (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.