LINUX.ORG.RU

Некрофилией-то маяться зачем? О_о

DeadEye ★★★★★ ()

Смогу ли

Может быть. Но зачем? Накатывай новую слаку, ну или на крайняк хотя бы 11.0.

пульшшшш

До 12.1 на slackbuilds.org его нет. Начиная с него - 0.9.10.

Lilly ()

а Skype обязателен? если среди своих людей общение, то Linphone посмотри, я всё не нарадуюсь на него и он открытый

Frost ★★★ ()
Ответ на: комментарий от Lilly

Ну, я хочу юзать старую Слаку 10-11 версии.
1. Ностальгия
2. Лёгкость по сравнению с последней Слакой (+ старый софт в комплекте CD/DVD).
3. В сумме даст прирост к производительности, т.к. железо совсем старое, а большего и не надо. Хватает старых версий за глаза. FF 3.6 даже современный Web открывет более менее нормально (VK, Avito, Youtube, etc...), а мне всего ничего: Google, LOR, Disrosites, Documentation, Chats, Forums (+/-) и надо).
Новые возможности? Не нужны мне.
Безопасность? Я буду юзать как ретроградный десктоп (пусть и старый; да кому вообще сдался комп с целями подобного использования? Для секретной инфы юзаю другой комп, без подключения к сети.
4. Я некрофил и консерватор в ПО. Только что-то суперстоящее может заставить меня изменить моему консерватизму. По тому я, например, ярый противник systemd.

TheBear ()
Ответ на: комментарий от wlan

Да. В 14й теперь порядок. Проблема была в порядке запуска модулей. Отказывалось работать с

1. modprobe gt3
2. modprobe broadcom

Пришлось заставить его выгружать модуль gt3 сначала, а затем уже насильно заставить запускать после broadcom. Только это уже другая история.

TheBear ()

И юзать ядро 2.4.31 с glibc 2.3.5 без NPTL с современным ПО? Зачем так жить?

whoami ()
Ответ на: комментарий от TheBear

1. Ностальгия

Ты заплатки на уязвимости будешь вручную бекпортировать? Если нет, то зачем тогда браузер без интернета?

да кому вообще сдался комп с целями подобного использования

man Ботнет.

2. Лёгкость по сравнению с последней Слакой

Чем последняя слака сложнее десятой? Пять раз «далее» нажать в установщике?

железо совсем старое

Рядом стоит недавно попавшая ко мне машина с процессором уже почти десятилетней давности, одной планкой мозгов, ide-шкой на 80 гб. На всём этом крутится свежайший дебиан с осомом. Поставив старые программы не получить улучшение производительности. Вот поставив лёгкий wm вместо de и открывать поменьше вкладок в браузере - поможет. Из доброты советую.

Я некрофил и консерватор в ПО

В новой слаке никакого systemd и пшшшаудио, всё по фэн-шую. Патрик вроде живой. Слакварь не изменяла своей философии - накатывай новую и не извращайся.

Lilly ()
Ответ на: комментарий от whoami

с современным ПО

Современного ПО там не будет :)
Мелкомягоскайп вряд ли поставлю... А вот остальное... С FF 3.6, старым софтом искаробочным проблем точно не будет. А новый fluxbox тоже не нужен мне там.

TheBear ()
Ответ на: комментарий от Lilly

Хм. Да, ты прав, НО
Я собираюсь ставить на комп
Celeron 2.2ghz x 1 core
512MB RAM
Nvidia GeForce 4200Ti 64MB
IDE 80 GB Maxtor.

Сейчас туда инсталлирована Win 98 SE. Тестил на этом компе последнюю версию FF... no comments... Тормоза заметные. Рендеринг жуткий.

3.6 по сравнению с ней - небо и земля. Правда. Скорость JS? Я сайты с обилием JS и дизайна и не посещаю. Порты безопасности? Да, тут возможно придется поизвращаться на благо других некрофилов.

TheBear ()
Ответ на: комментарий от TheBear

Так. Тогда рекомендую, всё-же, 11.0, ибо на slackbuilds-ах 10-ку уже не поддерживают.

Ебилд(тьфу, слакбилд) нагуглился быстро, попробуешь собрать у себя, в случае чего поправишь/погуглишь.

Порты безопасности? Да, тут возможно придется поизвращаться на благо других некрофилов.

Тут фантазируй сам, но «забивать» не рекомендую.

Скайп скорее всего не взлетит, а если и взлетит, то скорее всего MS его не подключит.

openoffice

В 11-ке он 2.2.1.

Lilly ()
Ответ на: комментарий от TheBear

Да, ещё рекомендую попробовать Slax либо какой-нибудь Damn Small Linux, вроде могут заработать в таком случае, но точно говорить не могу, ибо давно их видел в последний раз.

Lilly ()
Ответ на: комментарий от TheBear

Так зачем Firefox на настолько слабой машине? Luakit или dwb и вперёд.

Cheater ()
Ответ на: комментарий от Lilly

попробовать Slax либо какой-нибудь Damn Small Linux

Ещё можно Alpine Linux, только пакетов там не много.

anonymous ()

Поддерживаю вариант 11.0, на двд-ишникt есть интересное: ветки ядер 2.4 и 2.6, zipslack, source, rootdisk, etc.

Total_Armageddon ()

бери 11. На двд есть все что надо для работы. Если с каким-нить флюксбоксом - нормально взлетит на 512 озу.

Deleted ()
Ответ на: комментарий от TheBear

Вполне современный комп. Wheezy на подобном у меня вёл себя замечтельно, с блекджеком и последним FF и Gajim.

Dispetcher14 ★★★★ ()
Последнее исправление: Dispetcher14 (всего исправлений: 1)
Ответ на: комментарий от Deleted

Slackware-11.0 с ядром 2.4.33 без X кушает 9 Мб, с X и KDE 3.5 — 51 Мб (минус буферы плюс кэш).

Оно когда-то на PIII-800 128 Мб умудрялось вполне неплохо работать...

bormant ★★★★★ ()
Ответ на: комментарий от TheBear

странный ты, у меня на работе послабее машины и Дебиан 7 работает, а ты форсишь что то.

mul4 ★★★★★ ()
Ответ на: комментарий от TheBear

Сейчас туда инсталлирована Win 98 SE

подавился гуем

odii ()
Ответ на: комментарий от TheBear

ps. OpenBSD разных версий смотри:

firefox36 опционально шёл во многих последних версиях (в 5.6, вроде, уже нет). ничего лишнего, всё просто и быстро. самое то. лучшая слака, чем сама слака :)

odii ()
Ответ на: комментарий от TheBear

Сейчас туда инсталлирована Win 98 SE. Тестил на этом компе последнюю версию FF..

это ты действительно дурак? Или так троллишь?

Если первое, то слака и мазщайка98 это две РАЗНЫЕ вещи.

emulek ()
Ответ на: комментарий от bormant

Оно когда-то на PIII-800 128 Мб умудрялось вполне неплохо работать...

на таком и Slackware14 с IceWM я запускал (только у меня 384Мб было), и 10.2 пробовал. ВНЕЗАПНО: десятая МЕДЛЕННЕЕ.

И в старой софт кривой. Глюки мелкие, но раздражают.

emulek ()
Ответ на: комментарий от emulek

При 128 Мб ОЗУ разница 2.4 против 2.6 (оно же 3.х) в потребляемой самим ядром памяти может быть существенным аргументом в пользу 2.4. Или по крайней мере в пользу ранних версий 2.6.

bormant ★★★★★ ()
Ответ на: комментарий от bormant

в потребляемой самим ядром памяти может быть существенным аргументом

а вы уверены, что при 128Мб ядро будет потреблять столько же, сколько и при 4Гб? И как это проверять?

emulek ()
Ответ на: комментарий от emulek

Можно попробовать загрузиться с mem=128M и сравнить. Правда, судя по описанию этого ключа, вполне может и не загрузиться.

bormant ★★★★★ ()
Ответ на: комментарий от TheBear

firefox можешь всегда взять статически собранный с офф сайта, последней версии. Ядро собрать не проблема, порты iptables закроешь, и пожайлуста можешь пользоваться твоим старьем, ботнет тебе уже не грозит.

anonymous_sama ★★★★★ ()
Ответ на: комментарий от TheBear

Celeron 2.2ghz x 1 core
512MB RAM

Отличный комп.

Любой дистрибутив в районе 10 года - будет замечательно работать.

ООо 3.2-3.4.1

Опера 12 или симанки для инета и почты.

anonymous ()
Ответ на: комментарий от bormant

При 512 ОЗУ это экономия на спичках.

Все упрется в ООо и браузер - а им эти 5-10 выигранных метров не помогут..

anonymous ()
Ответ на: комментарий от anonymous

При 512 ОЗУ это экономия на спичках.

Да, с этим-то как раз никто и не спорит.

bormant ★★★★★ ()
Ответ на: комментарий от TheBear

Сейчас туда инсталлирована Win 98 SE. Тестил на этом компе последнюю версию FF... no comments... Тормоза заметные. Рендеринг жуткий.

Ты это, давай, завязывай

Silencer ()
Ответ на: комментарий от Silencer

на 98 винде максимум это 10 версия

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.