LINUX.ORG.RU

Debian wheezy: нет звука

 , , , ,


0

1

Здравствуйте! Недавно перешел на Debian и столкнулся с проблемой: звук не выводится на встроенные диамики только на наушники. Как с это исправить?

lspci | grep Audio
00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller
lsmod | grep snd
snd_hda_codec_realtek    37057  1 
snd_hda_intel          35600  8 
snd_hda_codec         123093  2 snd_hda_intel,snd_hda_codec_realtek
snd_hwdep              13189  1 snd_hda_codec
snd_pcm                68386  3 snd_hda_codec,snd_hda_intel
snd_page_alloc         13052  2 snd_pcm,snd_hda_intel
snd_seq                45165  0 
snd_seq_device         13176  1 snd_seq
snd_timer              22812  2 snd_seq,snd_pcm
snd                    57356  23 snd_timer,snd_seq_device,snd_seq,snd_pcm,snd_hwdep,snd_hda_codec,snd_hda_intel,snd_hda_codec_realtek
soundcore              13065  1 snd
aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC889 Analog [ALC889 Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC889 Digital [ALC889 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Скрин alsamixer: http://rghost.net/58137967/image.png


скриншот alsamixer приложи в тред.

vim ()

Не знаю что там у тебя, но если kde - в настройках мультимедиа передвинь свое устройство вывода звука вверх. В другом случае крути paucontrol. Вроде так называется.
Это если по простому.

hbars ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.