LINUX.ORG.RU

Установка VMware-Workstation

 , , ,


0

1

Пытался поставить VMware-Workstation-Full-9.0.2-1031769.x86_64.bundle, именно девятку потому что есть под неё ключ. Хэдеры, gcc и всё прочее есть, архив скачан и перекачан с оф сайта, ставил через терминал, ОС: openSUSE 13.1.

Но при запуске VMware-Workstation вижу следующее: http://postimg.org/image/7urcm6zx9/

Понятно одно, что не скомпилировались модули для wmware, что проверить нужно, почему не работает?

LOG: http://pastebin.ru/vsn9vPNp

★★★★☆

«Данный документ доступен только его владельцу.» Ты хоть что-то ещё, кроме вконтакте знаешь? Есть уйма нормальных сервисов для публикации изображений, например http://postimage.org/. Размещай изображения хотя бы там или на других аналогичных сервисах.

Посмотри, скорее всего у Vmware-Workstation-*.bundle есть параметр '--unpack' или прочий аналогичный, посмотри посредсытвом '-help', распакуй установщий, найди исходные коды модулей и попробуй собрать в ручную.

kostik87 ★★★★★ ()
Последнее исправление: kostik87 (всего исправлений: 1)

Я смотрю ты даже гуглить не умеешь. 9ка вышла во времена ядра 3.5, у тебя я вижу 3.11, ясен пень что модули не подошли. ЕМНИП в районе 3.9-3.10 из ядра выкинули какую-то фичу, которую вмтварь использовала, поэтому нужно было патчить исходники Vmware Tools. Или гугли патч или ставь старое ядро или ставь 10ку, я первый раз слышу чтобы серийник не подходил от предыдущей версии.

Lordwind ★★★★★ ()

Собери модули руками.

slamd64 ★★★★★ ()

кстати, часто достаточно просто VMware-Player, если нужно только готовую виртуалку запускать

das_tier ★★★★★ ()
Ответ на: комментарий от snaf

Сегодня натолкнулся на похожую проблему ( правда в логе что то другое писало ) . Причина оказалось то что использовалось ядро 3.13 на убунте. Решилось откатом дом 3.8.

snaf ★★★★★ ()
Ответ на: комментарий от CryNet

Тогда та ссылка не поможет, версия ядра другая. Для твоего попробуй:

https://github.com/willysr/SlackHacks/blob/master/vmware/vmware-3.11/patch-mo...

Создать исполняемый файл и скопировать туда то, что по ссылке. Запустить. Результат вывалить сюда.

Pyzia ★★★★★ ()
Ответ на: комментарий от Pyzia

Забил на эту проблему. Сказали что ядро не подходит, то установил десятку - пошла. Всем за ссылки спасибо

CryNet ★★★★☆ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.