LINUX.ORG.RU

Кодеки

 , , , ,


0

1

Когда я открываю видео .avi стандартным видеопроигрывателем он требует декодер MPEG-4 Video и предлагает воспроизвести поиск. Если я нажимаю «Отмена», то звук идёт, но видео нету. Если я соглашаюсь на поиск, то он предлагает установить много gstreamer-plugins. Если соглашаюсь на установку, говорит что произошла ошибка и установка невозможна. Хотя эти кодеки уже установлены. Когда я открываю видео .avi видеопроигрывателем VLC, выдаёт окно с таким текстом:

Не найден подходящий модуль декодирования: VLC не поддерживает аудио- или видеоформат «mp4v». К сожалению, вы не можете это исправить. Не найден подходящий модуль декодирования: VLC не поддерживает аудио- или видеоформат «a52 ». К сожалению, вы не можете это исправить. Кодеков поустанавливал, но нужных не нашёл.

Дистр OpenSUSE.

Поставь smplayer, и не парь никому мозг, если не умеешь гуглить.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.