LINUX.ORG.RU

Не могу установить yasm-1.2.0


0

1

OS Ubuntu 12.04 Для нормальной установки ffmpeg x264 libx264-dev нужно обновить asm-1.1.0 на asm-1.2.0, что я и делаю:wget http://www.tortall.net/projects/yasm/releases/yasm-1.2.0.tar.gz tar xvf yasm-1.2.0.tar.gz и т.д..Но ссылка http://www.tortall.net для скачивания - мёртвая и найти другую(пробовал) не могу. Может кто подскажет, как это обойти.

Не знаю как в бубунте, а в Debian есть apt-src. Можно утянуть необходимый пакет исходников из, допустим, тестинга и собрать. Вам надо сделать по аналогии, но утягивать из реп более новой версии убунты. Брать здесь.

yars068 ★★★★ ()

Ъ:

wget http://pkgs.fedoraproject.org/repo/pkgs/yasm/yasm-1.2.0.tar.gz/4cfc0686cf5350dd1305c4d905eb55a6/yasm-1.2.0.tar.gz
cd ~/Downloads/yasm-1.2.0
./configure && make -j3
checkinstall

!Ъ:

wget http://pkgs.fedoraproject.org/repo/pkgs/yasm/yasm-1.2.0.tar.gz/4cfc0686cf5350dd1305c4d905eb55a6/yasm-1.2.0.tar.gz
cd ~/Downloads/yasm-1.2.0
./configure --prefix=/opt && make -j3
sudo make install

EXL ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.