LINUX.ORG.RU
решено ФорумGames

Radeon, Mesa and Need For Speed


0

1

Всем привет.

Имеется:
1) slackware current, kernel 3.2.28
2) X Server 1.12.3
3) mesa-8.0.4
4) xf86-video-ati-6.14.4
5) wine-1.5.10
6) Radeon HD4330

При попытке запуска NFSU2 или Most Wanted - следующая картина (здесь черный квадратик - это курсор):
http://img341.imageshack.us/img341/1032/89448909.png

В чем может быть дело? Другие игры более-менее работают. С fglrx все работало, но обновление иксов + отказ АМД поддерживать мою видеокарту в новых драйверах лишили меня этого счастья.

kernel 3.2.28 X Server 1.12.3

fglrx это все должен уметь

onon ★★★ ()

обновление иксов

а зачем ты их обновлял?

annulen ★★★★★ ()

Проблема в Wine. Я играю с помощью Cedega, но к сожалению её больше нельзя купить, только устанавливать пиратскую.

ZenitharChampion ★★★★★ ()

1) slackware current, kernel 3.2.28

6) Radeon HD4330

но обновление иксов + отказ АМД поддерживать мою видеокарту в новых драйверах лишили меня этого счастья.

Ты ошибаешься, для твоей видухи есть чудесный блоб от амд http://www2.ati.com/drivers/legacy/12-6/amd-driver-installer-12.6-legacy-x86.... Пользуйся поиском в правом верхнем углу сайта amd.com Прямо сейчас этот блоб нормально работает на ведре 3.3.7-1 а до этого работал на 3.3.5-2 так что обнови ведро и драйвер до нужных версий. Перед установкой блоба не забудь установить исходники ведра - пакет kernel-devel.

Napilnik ★★★★★ ()
Ответ на: комментарий от Napilnik

О, видимо таки появился свежий легаси-драйвер от АМД. Сейчас попробую, спасибо.

TerribleMutant ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.