LINUX.ORG.RU
решено ФорумGames

0 A.D. on Gentoo


0

1

Захотелось попробовать сие чудо свободного геймостроения. В портах кагбе, его нету. Руками качать_ебилды@создавать_диджесты с https://bugs.gentoo.org/show_bug.cgi?id=278541 — лень.

Вопрос: есть ли оно где-то в оверлеях? В леймане репки игр выглядят дохло.

ставь в хомяк

anonymous ()

вот они гентушники, уже из архива сырцов скомпилировать программу не в состоянии

bhfq ★★★★★ ()
Ответ на: комментарий от bhfq

Пока ось ставишь - наконпеляешься, а на игрушки уже сил и терпения не остаётся.

MihailP ★★ ()
Ответ на: комментарий от bhfq

все обиженые хомяки бегут на «хакерскую» генту, представляя, что тем самым приобщатся к тайным хакерским знаниям

anonymous ()
Ответ на: комментарий от MihailP

Вы так говорите как будто LFS собрали, как будто emerge за вас всё сам не сделал.

bhfq ★★★★★ ()
Ответ на: комментарий от bhfq

кмк большинство камянтящего народа не то что в генту, линукс тока картинках видели =)

Evil_Wizard ★★★ ()
Ответ на: комментарий от Lighting

Сдаётся мне, ты один из них.

Не чувак, я похоже чужой среди чужих.

http://gpo.zugaina.org/games-strategy/0ad

А сам-то хоть один из предложенных оверлеев использовал? hint: последняя версия 11339

ps: про возможность переименования ебилда и создания диджеста — знаю, не предлагать.

Evil_Wizard ★★★ ()
Ответ на: комментарий от Evil_Wizard

ps: про возможность переименования ебилда и создания диджеста — знаю, не предлагать.

Про возможность осиляторства самому знаю, не предлагать, хочу кнопку «зашибись».

Убунта тебя ждет.

morse ★★★★★ ()
eix-remote update
eix 

правда щас тупит что-то надо разобраться.

qnikst ★★★★★ ()
Ответ на: комментарий от Evil_Wizard

Ну так попроси того же мегабакса добавить исправленный ебилд в оверлей, раз ты такой неосилятор.

Lighting ★★★★★ ()

На попробовать поставь в /usr/local/

MaZy ★★★★ ()
Ответ на: комментарий от morse

вот ты странный. я спросил есть ли готовые оверлеи для 0ad а ты мне дистрибутив советуешь.

Evil_Wizard ★★★ ()
Ответ на: комментарий от Evil_Wizard

[user]maxcom[/user] - ссылка на профиль пользователя. При использовании этого тега упомянутому пользователю приходит уведомление.

anonymous ()
Ответ на: комментарий от Lighting

мегабакса

он охренел от того, что ТС его не знает
пока приходит в себя, может и запилит
и ему не понятна проблема, связанная с простым бампом ручками, раз уж так чешется
тебе привет от него

megabaks ★★★★ ()
Ответ на: комментарий от megabaks

ну я думаю не мне одному интересная эта игрушка. там окромя самого ебилда, надо еще паду зависимостей тянуть емнип. раз у тебя уже есть оверлей, добавь если не сложно. 2,5 анонимуса будут вечно благодарны. да и я мб тогда буду в твоем оверлее саппортить этот ебилд =)

Evil_Wizard ★★★ ()
Ответ на: комментарий от Evil_Wizard

эх...оно ещё и куду использует ---> надо будет проверку версии гцц запиливать
если nvidia-cuda-toolkit 4.0, то не выше 4.4 емнип
если 4.1, то не выше 4.5
благо у меня есть локальный костыль для таких случаев :3

megabaks ★★★★ ()
Ответ на: комментарий от Evil_Wizard

ну я сабайон и подключил
пришлось ещё один велик слабадь для этой гамы
/me думает, а не запилить ли уже екласс для таких кривых софтин...

megabaks ★★★★ ()
Ответ на: комментарий от Evil_Wizard

ох лол оно вообще не хочет собиратся

/usr/lib/libIlmThread.so.6: undefined reference to `std::__detail::_List_node_base::_M_hook(std::__detail::_List_node_base*)@GLIBCXX_3.4.15'
/usr/lib/libIlmThread.so.6: undefined reference to `std::__detail::_List_node_base::_M_unhook()@GLIBCXX_3.4.15'
ушёл в гуголь

megabaks ★★★★ ()
Ответ на: комментарий от megabaks

оно ещё и куду использует

Игрушка использует куду? Зажрались!

buddhist ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.