LINUX.ORG.RU
решено ФорумGames

[wine] Worms Reloaded — неожиданно пропал звук


0

1

Буквально неделю-две назад сабж запускался под вайном идеально. Потом неожиданно перестал работать звук, скорее всего после очередного обновления (в то время как в остальных играх звук есть).

Нашел несколько решений — установить xact, задать эмуляцию хардварного ускорения звука в winecfg — ничего не помогло. Кто сталкивался, поможете решить проблему?

★★★★★

Ответ на: Hedgewars от AlexVR

Re: Hedgewars

Я знаю, что есть ёжики, но всё же они еще, к сожалению, не дотягивают до Reloaded, не такие смачные (:

pevzi ★★★★★ ()

установить xact, задать эмуляцию хардварного ускорения звука в winecfg

Что люди только не делают, лишь бы из-за фанатизма не поставить в дуалбут Винду и наслаждаться играми...

Я серьезно говорю - неужели религия не позволяет?

Trojan_Winlock ()
Ответ на: комментарий от Trojan_Winlock

И так установлена. Лень ребутаться же, да и вообще хочется чтобы всё что надо работало под любимой осью.

pevzi ★★★★★ ()
Ответ на: комментарий от pevzi

и вообще хочется чтобы всё что надо работало под любимой осью.

Чем больше новых игр выходит, тем больше гемора с ними через Wine.

Эти новые червяки имеют большие проблемы со звуком в 7-ке х64 (почитай трекеры). А ты в Wine хочешь, что бы все гладко шло :)

Ставь червяков на уютную ХР из дуалбута своего и не парься - не трать выходные на карсноглазие :)

Trojan_Winlock ()
Ответ на: комментарий от snoopcat

> откати вайн до 1.2

Там и так 1.2 стоит. Попробовал откатить до 1.1.x — не помогло.

pevzi ★★★★★ ()
Ответ на: комментарий от Trojan_Winlock

> Эти новые червяки имеют большие проблемы со звуком в 7-ке х64 (почитай трекеры). А ты в Wine хочешь, что бы все гладко шло

Слушай, спасибо тебе большое за подсказку. Как оказалось, у меня стоял режим совместимости с Windows 7 в вайне — это и оказалось причиной отсутствия звука. Вернул XP — все заработало. Как просто и банально -___-

pevzi ★★★★★ ()
Ответ на: комментарий от pevzi

Хм, оказалось не так все просто. В режиме ХР не работает клавиатура и мышь, но работает звук. В режиме 7 работает ввод, но не работает звук. ААаа.

pevzi ★★★★★ ()
Ответ на: комментарий от snoopcat

С вистой то же что и с 7. С 2000... не поверишь, заработало и то и другое (: благодарю. Удивляюсь, как сам до этого не допер.

pevzi ★★★★★ ()
Ответ на: комментарий от pevzi

С 2000... не поверишь, заработало и то и другое (:

2000 все ж таки была весьма удачной шнягой от Билли :)

Trojan_Winlock ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.