LINUX.ORG.RU
ФорумGames

Max Payne


0

0

Скачал и поставил (там методом распаковки) первый Max Payne, запускаю, оно мне выдаёт такое окно http://s1.dump.ru/viewer/3158387/ Ставлю директикс по этому гайду http://forum.ubuntu.ru/index.php?topic=16826.0 но всё равно выдаёт туже ошибку. Как побороть и таки запустить Макса?

★★

Re: Max Payne

Телепаты в отпуске, какая видеокарта, версия видеодров, версия Wine, версия игры, откуда ставили, что Wine пишет в консоли?

Mihaly4_6572 ()

Re: Max Payne

Добро пожаловать, выходите из анабиоза, как в соседней теме.

DirectX устанавливать под вайном надо только в самом последнем случае, ибо он сейчас больше портит, чем ломает. У вайна есть свой, нативный, и намного лучше работающий (кроме библиотек-хелперов, которых надо иногда копировать из винды).

Попробуйте поставить Max Payne в чистый префикс без directx и пропатчить до 1.05, и уже тогда отпишитесь о результатах

Gary ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.