LINUX.ORG.RU
ФорумGames

Установка xmoto 0.4.1


0

0

Устанавливаю сабж (дистр fedora 8) , ругается на

checking for library containing lua_pushboolean... no
configure: error: liblua5.1
./configure: line 7514: exit: liblua50: numeric argument required
./configure: line 7514: exit: liblua50: numeric argument required

установил lua-5.1.2-1.fc8.i386.rpm из репрозитория, толку 0.
anonymous

Ответ на: Re: Установка xmoto 0.4.1 от anonymous

Re: Установка xmoto 0.4.1

>установил пакет lua-5.1.2 (он вроде за звук отвечает)

При чём тут звук? lua ЯП используемый в уровнях xmoto.

Cooler ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.