LINUX.ORG.RU

Проблемы с утсановкой XFCE!!!


0

0

Короче распоковал архивы и начал устанавливать их попорядку утсановил dbh-1.0.15 а вот конфигурация (./configure) libxfce4mcs-4.0.0 закончилась сообщением:
-------------------------------------------------------------------------------- ----------------
checking for shmat... yes
checking for IceConnectionNumber in -lICE... yes
checking for main in -lX11... yes
checking for SmcSaveYourselfDone in -lSM... yes
checking for pkg-config... /usr/bin/pkg-config
checking for libxfce4util-1.0 >= 4.0.0... Package libxfce4util-1.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libxfce4util-1.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libxfce4util-1.0' found

configure: error: Library requirements (libxfce4util-1.0 >= 4.0.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

-------------------------------------------------------------------------------- ---------------

из него видно что надо поставить libxfce4util-4.0.0, ставлю его ещё раз запускаю конфиг libxfce4mcs-4.0.0 и снова получаю этот мессадж, ребучус и сново оно. Может кто нибудь знает что надо сделать.

Заранее спасибо!!!

★★★★★

Re: Проблемы с утсановкой XFCE!!!

export PKG_CONFIG_PATH=/usr/local/lib/pkgconfig Мог бы и сам в документацию посмотреть 8)

Myrth ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.