LINUX.ORG.RU

Re: Несовпадение версий GLIBC. Реально исправить?

попытаться ты можешь - сделай симлинк с нужным тебе именем, библиотека найдется, НО если в бинаре используются системные вызовы, о которых glibc 2.1 не знает, но которые есть в 2.3 (а скорее всего так и есть), то ничего у тебя не выйдет, увидишь просто сообщение об анрезолвед симболс...

Vinill ★★ ()

Re: Несовпадение версий GLIBC. Реально исправить?

Попробуй подсунуть через LD_PRELOAD нужную библиотеку

Deleted ()

Re: Несовпадение версий GLIBC. Реально исправить?

скачать нужный тебе бинарник glibc-2.1

SandySandy ()

Re: Re: Re: Несовпадение версий GLIBC. Реально исправить?

как раз отсутствие- присутствие этого символа - не проблема - залезь в фак на предмет подстановки драйверов от старых ядер в новые, там все это прописано. но это по любому не выход

Vinill ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.