LINUX.ORG.RU

Struts + Eclipse


0

0

Всем доброго времени суток!

По работе появилась необходимость работать в Eclipse и использовать Struts. И всё бы хорошо, но не могу найти дополнение к Eclipse, работающее со Struts.

Задавал вопросы и Яндексу и Гуглу и по сайту eclipse.org искал, ничего толкового не нашёл. А что нашёл - уже не поддерживается в версии 3.4-3.5. Можете посоветовать, пожалуйста, какое-нибудь дополнение к Eclipse 3.4-3.5?

Ах да, нужен Struts 1.

В NetBeans всё из коробки, но, увы, его использовать будет достаточно проблематично.

Спасибо!

★★

Ответ на: комментарий от iZEN

Re: Struts + Eclipse

Struts ушёл в прошлое. Используй JSF.

Решение написано с использованием Struts и я не могу заявить, что плюём на разработку нескольких лет и используем что-либо другое. Так что нужен Struts.

Irben ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.