LINUX.ORG.RU

libgstreamer 0.10 на новых дистрибутивах

 ,


0

1

Такая ситуация: в ubuntu 21.04 нужно поставить Qt 5.5, т.к. это последняя версия с поддержкой QWebKit. Поставил, но мой проект не компилируется, т.к. где-то в недрах QWebKit прописаны зависимости от библиотеки libgstreamer0.10, а актуальная версия 1.0. При линковке выдается куча ошибок, что не найдены функции. Что с этим делать?

Ответ на: комментарий от NeoCode

Кстати, если нет необходимости использовать именно официальные бинарники Qt, то можно из репозиториев поставить, тем скорее всего та же самая версия QtWebKit (проверить не могу, так как packages.ubuntu.com лежит с 500)

UPD: Да, в 21.04 тот же самый релиз

annulen ★★★★★ ()
Последнее исправление: annulen (всего исправлений: 2)