LINUX.ORG.RU

Ошибка при установке pouchdb

 ,


0

1

Всем привет решил заюзать в проекте pouchdb https://pouchdb.com/

запускаю установку с помощью

sudo npm install --save pouchdb

и на выходе вижу ошибку

 npm ERR! code 1
npm ERR! Command failed: git clone --mirror -q git://github.com/xiangpingmeng/plist.js.git /home/anonim/.npm/_cacache/tmp/git-clone-9b3562f2/.git
npm ERR! /home/anonim/.npm/_cacache/tmp/git-clone-9b3562f2/.git: Permission denied
npm ERR! 

npm ERR! A complete log of this run can be found in:
npm ERR!     /home/anonim/.npm/_logs/2019-03-28T14_26_33_208Z-debug.log

Чиситл хеш, переустанавливал npm ни чего не помогает(