LINUX.ORG.RU

Не обновляется хром


0

1

Debian stable, основная архитектура системы и репозиториев хрома - i386.
Новая версия хрома имеет зависимости, которые в репозитории есть только для amd64: ib32gcc1 (>= 1:4.1.1), lib32stdc++6 (>= 4.6), libc6-i386 (>= 2.11)

Хром:

новая версия

Package: google-chrome-stable
Version: 30.0.1599.101-1
Architecture: i386
Maintainer: Chrome Linux Team <chromium-dev@chromium.org>
Installed-Size: 145811
Pre-Depends: dpkg (>= 1.14.0)
Depends: gconf-service, lib32gcc1 (>= 1:4.1.1), lib32stdc++6 (>= 4.6), libasound2 (>= 1.0.23), libatk1.0-0 (>= 1.12.4), libc6 (>= 2.3), libc6-i386 (>= 2.11), libcairo2 (>= 1.6.0), libcups2 (>= 1.4.0), libdbus-1-3 (>= 1.2.14), libexpat1 (>= 1.95.8), libfontconfig1 (>= 2.8.0), libfreetype6 (>= 2.3.9), libgconf-2-4 (>= 2.31.1), libgcrypt11 (>= 1.4.5), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.18.0), libgtk2.0-0 (>= 2.24.0), libnspr4 (>= 1.8.0.10), libnss3 (>= 3.14.3), libpango1.0-0 (>= 1.22.0), libudev0 (>= 147) | libudev1 (>= 198), libx11-6 (>= 2:1.4.99.1), libxcomposite1 (>= 1:0.3-1), libxdamage1 (>= 1:1.1), libxext6, libxfixes3, libxrender1, libxss1, ca-certificates, libcurl3, lsb-base (>= 3.2), xdg-utils (>= 1.0.2), wget
Conflicts: google-chrome
Replaces: google-chrome
Provides: google-chrome, www-browser
Section: web
Priority: optional
Filename: pool/main/g/google-chrome-stable/google-chrome-stable_30.0.1599.101-1_i386.deb
Size: 42314102
SHA1: cad02b07803758143ddccfd2f3cf0645424df12f
MD5sum: fa5d706a9f7ef0682de6b665c20f302f
Description: The web browser from Google
Google Chrome is a browser that combines a minimal design with sophisticated technology to make the web faster, safer, and easier.


старая версия

Package: google-chrome-stable
Status: install ok installed
Priority: optional
Section: web
Installed-Size: 145775
Maintainer: Chrome Linux Team <chromium-dev@chromium.org>
Architecture: i386
Version: 30.0.1599.66-1
Replaces: google-chrome
Provides: google-chrome, www-browser
Depends: gconf-service, libasound2 (>= 1.0.23), libatk1.0-0 (>= 1.12.4), libc6 (>= 2.11), libcairo2 (>= 1.6.0), libcups2 (>= 1.4.0), libdbus-1-3 (>= 1.2.14), libexpat1 (>= 1.95.8), libfontconfig1 (>= 2.8.0), libfreetype6 (>= 2.3.9), libgcc1 (>= 1:4.1.1), libgconf-2-4 (>= 2.31.1), libgcrypt11 (>= 1.4.5), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.18.0), libgtk2.0-0 (>= 2.24.0), libnspr4 (>= 1.8.0.10), libnss3 (>= 3.14.3), libpango1.0-0 (>= 1.22.0), libstdc++6 (>= 4.6), libudev0 (>= 147) | libudev1 (>= 198), libx11-6 (>= 2:1.4.99.1), libxcomposite1 (>= 1:0.3-1), libxdamage1 (>= 1:1.1), libxext6, libxfixes3, libxrender1, libxss1, ca-certificates, libcurl3, lsb-base (>= 3.2), xdg-utils (>= 1.0.2), wget
Pre-Depends: dpkg (>= 1.14.0)
Conflicts: google-chrome
Description: The web browser from Google
Google Chrome is a browser that combines a minimal design with sophisticated technology to make the web faster, safer, and easier.

Так бага в хроме.

Сноси и ставь 64 битный дебиан, там всё нормально. 2013-ый год на дворе.

fornlr ★★★★★ ()
Последнее исправление: fornlr (всего исправлений: 1)

Не думал что кто-то пользуется хромом. prizm же во все поля.

Csandriel ()
Ответ на: комментарий от pkurg

В лесу есть шансы не поиметь ущерба. А хром же стопроцентово с закладками, я думаю.

Csandriel ()
Ответ на: комментарий от pkurg

По моему такая фича как слежение за пользователем не способствует успеху в какой либо задаче. Или он может что-то, чего не могут другие бровзеры?

Csandriel ()
Ответ на: комментарий от Csandriel

Да, в нём отлично флеш играет. Поэтому я его использую как youtube просмотрщик. Гугл все равно знает какие видео я на ютюбе смотрю.

fornlr ★★★★★ ()
Ответ на: комментарий от fornlr

А не боиссе, что он что либо помимо твоих адресов тянет? Ну пароли например? В рамках сканадала с призм упоминалось о том, что макрософт и гугл сдавали пароли пользователей, вроде как. Однако я думаю их инетересуют не только пароли от своих собственных серверов. И, по идее, бровзер может их циганить влегкую.

Csandriel ()
Ответ на: комментарий от Csandriel

Не думал что кто-то пользуется хромом. prizm же во все поля.

Так он by design для всего веба работает, хром не сильно хуже ситуацию делает (если вообще как-то влияет значимо на нее).

Dmitri_Ezhov ()
Ответ на: комментарий от Csandriel

Иллюминаты следят за вами посредствам торсионных полей вырабатываемых мозжечком, необходима кипа из фольги и накладной шнобель, чтобы их обмануть.

anonymous ()

одноразовое дерьмо
даже не смогли вписаться период поддержки Debian 6 и как минимум сохранить официальный бинарник
кому такое нужно ...

bedcasus ()

Подтверждённый баг в деб-пакете. На ubuntu тоже вылазит. Решение - поставить beta, либо подождать, пока пересоберут.

pod ★★ ()
Ответ на: комментарий от pod

Угу, уже понял.
Рабочее решение - ручками поправить control и убрать оттуда 3 отсутствующих пакета, собрать пакет заново из распакованного.

Dmitri_Ezhov ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.