LINUX.ORG.RU

anti-aliasing


0

0

Как включить сабж в xfree86-4.5.0/kde-3.4.0? Когда захожу в Control Center -> Window Behavior, мне говорят, что альфа-каналы и прочая бодяга отключены, и чтобы их включить, нужно: 1) иметь xorg-6.8.0+; 2) прописать в конфиге: > Section "Extensions" > Option "Composite" "Enable" > EndSection Прописал, иксы перестали запускаться, типа ошибка, неизвестная секция. Раньше юзал мандрейк 10.0, xfree-4.3, там все работало. К сожалению, конфиг не сохранился.

И еще: не работает мышиный скроллер, хотя Option "ZAxisMapping" "4 5" есть.

Re: anti-aliasing

> И еще: не работает мышиный скроллер, хотя Option "ZAxisMapping" "4 5" есть.

Протокол IMPS/2?

bool ()

Re: anti-aliasing

>Когда захожу в Control Center -> Window Behavior, мне говорят, что альфа-каналы и прочая бодяга отключены,

Ты не туда заходишь. В настройки шрифтов зайди.

jackill ★★★★★ ()
Ответ на: Re: anti-aliasing от jackill

Re: anti-aliasing

> Протокол IMPS/2?

PS/2

>Ты не туда заходишь. В настройки шрифтов зайди.

в настройках шрифтов вообще ничего про сглаживание нет.

anonymous ()

Re: anti-aliasing

ИМХО, он про альфа-блендинг говорит.

SK ()
Ответ на: Re: anti-aliasing от anonymous

Re: anti-aliasing

>> Протокол IMPS/2?
>PS/2 

Поставь то что тебе сказали получишь мыша с колесом.

MoS ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.