LINUX.ORG.RU

Какую версию кед выбрать?

 


0

1

Всем здрасте =]

Снова захотелось попробовать KDE4 (на втором гноме конечно стабильно, но скучно, да и некоторые стандартные приложения мне очень нравятся, например KTorrent).

Какую версию кед выбрать? 4.10.4, 4.9.* или вовсе 4.8.4?

Последний раз серьезно пробовал 4.9.* и в целом был доволен. Щупал мельком 4.10.0 и был разочарован скоростью и плавностью работы DE (например, KWin тормозил с QT-Curve и пластиком). Или же в 4.10.4 всё чудесно?

Из хорошего про 4.10.* слышал лишь то, что Nepomuk там особенно хорош.

Просьба порекомендовать версию кед и дистр, либо написать краткий отзыв, если вы юзаете кеды =]

З.Ы.: Я знаю, что кеды лучше всего будут в openSUSE, Archlinux и Gentoo, но всё же =]

★★★★★

Самую последнюю, ту что в арче. Зюзю тоже можно.

Lamppost ★★ ()

Fedora, KDE, всё самое последнее. Всё чудно. Регресса не замечал.

carasin ★★★★★ ()

4.10-торт однозначно, в сусе у меня именно такие.

Pyzia ★★★★ ()

(например, KWin тормозил с QT-Curve и пластиком). Или же в 4.10.4 всё чудесно?

Всё по прежнему с этим. Почему-то Kwin тормозит со всеми темами kwin, кроме Crystal (использую её) и Oxygen (убога imho).

firestarter ★★★☆ ()
Ответ на: комментарий от Lamppost

Тормоза KWin при работе с чем-либо, отличным от Oxygen, починили?

Pyzia, этот же вопрос к тебе =]

neocrust ★★★★★ ()
Последнее исправление: neocrust (всего исправлений: 1)
cdshines@v3700:~|⇒  cat /etc/os-release
NAME="Ubuntu"
VERSION="13.10, Saucy Salamander"
...
cdshines@v3700:~|⇒  kded4 --version
Qt: 4.8.4
KDE Development Platform: 4.10.4
KDE Daemon: 4.10.4

Все в порядке, багов не замечено, скорость соответствует.

cdshines ★★★★ ()
Ответ на: комментарий от aspotashev

Это память течет в kmix, было сломано еще черт знает когда, просто в 4.10 течет особенно сильно

anonymous ()

> З.Ы.: Я знаю, что кеды лучше всего будут в openSUSE, Archlinux и Gentoo, но всё же =]

как толсто, и это от 5-ти звездочного товарища

4.10.4 - вполне всё норм

lexxus-lex ★★★ ()
Ответ на: комментарий от anonymous

Как утечки памяти могут давать 20-секундные полные повисания интерфейса KMix? В 4.9 такого ни разу не замечал, а в 4.10 — постоянно.

aspotashev ★★★ ()
Последнее исправление: aspotashev (всего исправлений: 1)

Я знаю, что кеды лучше всего будут в openSUSE

Заметь, ты сам это сказал...Версия кед? Да любая, хотя до 4.8 уже не актуально...

mbivanyuk ★★★★★ ()

Тебе могу посоветовать только 3.5

anonymous ()

4.10.4

Kmix ни разу не тек, Kwin работает реактивно.

Akamanah ★★★★★ ()

Какую версию кед выбрать?

Последний релиз.

Из хорошего про 4.10.* слышал лишь то, что Nepomuk там особенно хорош.

Именно. Но он сам хорош как по мне.

Я знаю, что кеды лучше всего будут
но всё же

…нам надо сказать что ты не прав? Или штоу?

aes_ultimum ★★ ()
Ответ на: комментарий от Akamanah

А громкость регулировать не пробовал? Я на ноуте зажимаю на некоторое время (чтобы сработал автоповтор) комбинацию Fn + [увеличение громкости] — и KMix гарантированно повисает после прохождения нескольких шагов регулятора.

aspotashev ★★★ ()
Ответ на: комментарий от aspotashev

На ЛОРе формируется какое-то кдешное лобби, все так невзначай спрашивают с целью пропиарить эту пародию на десктоп

anonymous ()
Ответ на: комментарий от aspotashev

А громкость регулировать не пробовал?

Постоянно регулирую, а в чем проблема?

Я на ноуте зажимаю на некоторое время (чтобы сработал автоповтор) комбинацию Fn + [увеличение громкости] — и KMix гарантированно повисает после прохождения нескольких шагов регулятора.

У меня таких комбинаций нет, но при прокрутке из трея все абсолютно ровно. Другое дело, что там поломали шаг изменения громкости после релиза 4.10. Теперь он 15% вмсто 5%.

Akamanah ★★★★★ ()

Какую версию кед выбрать?

Очевидно же, что 4.10. Кеды это же не гном - с каждым релизом наоборот лучше становится.

Extraterrestrial ★★★★ ()

какую версию %anyprogram% выбрать?

Последнюю стабильную.

[/thread]

KendovNorok ()

4.10

УМВР на теме chrome (или как ее там, где заголовки как у хрома синие), ничего не тормозит.

vurdalak ★★★★★ ()
Ответ на: комментарий от Allakka

Kmix же никто не использует из-за наличия Veromix.

Veromix никто не использует из-за ненужности pulseaudio.

firestarter ★★★☆ ()
Ответ на: комментарий от derlafff

4.6 последняя годная

тагда уж 4.5.4, т.к в ней есть некоторые фичи, которых нет в более новых

teod0r ★★★★★ ()
Ответ на: комментарий от Allakka

Veromix же никто не использует из-за говенности пульсаудио.

fenris ★★★★★ ()
Ответ на: комментарий от firestarter

Если не использовать Veromix, то как поставить в скайпе громкость больше 100%?

Allakka ★★★ ()
Ответ на: комментарий от Allakka

Если не использовать Veromix, то как поставить в скайпе громкость больше 100%?

o_O

firestarter ★★★☆ ()
Ответ на: комментарий от firestarter

Собеседник с тихим микрофоном. Приходится накручивать громкость.

Allakka ★★★ ()
Ответ на: комментарий от neocrust

Какой хороший довод =]

Именно. Сразу видно, что человек разбирается в дистрибутивах =]

В Slackware 14.0 кеды версии 4.8.5, но можно установить 4.9.5 или 4.10.4 на выбор.
Главное, помните, что в чужой монастырь со своим уставом не ходят.
Крайне не лишним будет ознакомиться со SlackBook
А также:
Руководство по установке Slackware
Настройка свежеустановленной Slackware
Slackware и зависимости
sbopkg
Building and Installing Packages with sbopkg

P.S.
Не забывайте слова одного мудрого человека: «Всё поставлось быстро, ничего сложного я не увидел (наоборот, удивился тому, сколько слухов о ней ходит, мол красноглаза она и т.д.), KDM завелся без каких-либо моих телодвижений по отношению к конфигам.» =]

Essentuki_17 ★★ ()
Ответ на: комментарий от Essentuki_17

Спасибо за развернутый ответ =]

Вопрос такой. Можно ли на 14.0 ставить безболезненно пакеты от -current и наоборот?

В Slackware 14.0 кеды версии 4.8.5, но можно установить 4.9.5 или 4.10.4 на выбор.

Это радует.

neocrust ★★★★★ ()
Ответ на: комментарий от aspotashev

Насколько я знаю, это связано с pulse-audio. В funtoo без PA всё работает отлично. Вот 3х кратное изменение громкости после переписи панели уведомлений на QML — это проблема.

kaffeine ()
Ответ на: комментарий от kaffeine

У меня и с 4.9, и с 4.10 использовался Pulseaudio, но в 4.9 таких глюков не было. Странно.

aspotashev ★★★ ()
Ответ на: комментарий от neocrust

Спасибо за развернутый ответ =]

Всегда пожалуйста =]

Можно ли на 14.0 ставить безболезненно пакеты от -current и наоборот?

Насчёт ставить пакеты из -current в текущий стабильный релиз:
Частичное обновление текущей версии бинарными пакетами из -current — плохая идея. Такое обновление хотя и возможно до определённого момента, пока сохраняется достаточная совместимость общих библиотек, но тем более рискованно, чем дальше уходит -current от родителя-релиза.
Если хочется новую версию софта из -current (или из мейнстрима), предпочтительно пересобрать под свою систему, естественно, не забывая учесть различия между версиями систем в организации взаимодействия её компонентов (hal, d-bus, udev, ConsoleKit, ...).
/source содержит исходники, патчи, сценарии сборки и построения бинарных пакетов.
(с) bormant

Насчёт ставить пакеты из старых релизов в -current, - тут, честно, не знаю, я, к примеру, ставил в Slackware 13.37 kde 3.5.10 из unsupported/ - всё работало вполне себе прилично. Пытался ставить и в Slackware 14.0 - работало, только автомонтирование съёмных устройств не работало (оно и не удивительно, в 14.0 полностью отказались от hal).
Ну, думаю, тут лучше позвать bormant, он лучше знает.

Essentuki_17 ★★ ()
Ответ на: комментарий от aspotashev

Была такая фигня после обновления. Конфиг фтопку и порядок.

ya-betmen ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.