LINUX.ORG.RU

Slackware 14, проблемы со звуком.

 , ,


0

1

Категорически приветствую.
Решил я тут поностальгировать и вкатил 14-ю Слаку. Единственная проблема, скоторой столкнулся, вынудила меня написать сюда. Итак.
Звук есть только в собственно KDEшных уведомлениях, но более — нигде. Ковырялся в альсе, глядел, все ли модули на месте — всё ок, но не работает.
Поставил pulseaudio. Звук теперь есть ещё и в Xine — amarok, mplayer, флеш в браузере и прочие по-прежнему ничего не воспроизводят.

lspci -k | grep Audio

00:01.1 Audio device: Advanced Micro Devices [AMD] nee ATI Wrestler HDMI Audio [Radeon HD 6250/6310]
00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA) (rev 40)

aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Generic [HD-Audio Generic], device 3: HDMI 0 [HDMI 0]
 Subdevices: 1/1
 Subdevice #0: subdevice #0
card 1: SB [HDA ATI SB], device 0: ALC662 rev1 Analog [ALC662 rev1 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0[
card 1: SB [HDA ATI SB], device 1: ALC662 rev1 Digital [ALC662 rev1 Digital]  Subdevices: 1/1
 Subdevice #0: subdevice #0


Пользователь, ессно, в группу audio входит. Куда можно посмотреть, чтоб разобраться, чего ему надо?

Ответ на: комментарий от Skeletal

Ну phonon-backend бывают gstreamer, vlc , xine

Или в Слаке как-то по-другому? - Рекомендуемый vlc для KDE

awesomenickname ★★★★★ ()
Ответ на: комментарий от awesomenickname

О, действительно, у Alien есть пакетики. Сейчас попробую.

Skeletal ★★★ ()

У меня была когда-то подобная проблема. Всё решилось простым подкручиванием громкости (1 ползунок использовался КДЕ, другой — другими приложений)

GreenTea ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.