LINUX.ORG.RU

Помогите настроить PPP на RHSeeWolf


0

0

Вроде бы все нормально, и /etc/ppp/options простенький, и через KPPP настройку сделал, pppd подымается, а пароль не проходит. ISP на PAP, секреты настроил, но вылетает на 7 секунде... Пишет ошибку 19. В месаджах пишет пасворд валидэйт фэйлуре и PAP failure. Где искать?

anonymous

Re: Помогите настроить PPP на RHSeeWolf

Похоже, что /etc/ppp/options настроен так, что требует, чтобы провайдер перед вами аутентификацию проходил. В некоторых дистрибутивах есть такое по умолчанию.

В kppp faq сказано, что /etc/ppp/options должен быть ПУСТЫМ. Это действительно проще всего.

yoush ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.