LINUX.ORG.RU

Iceweasel 18.0 из experimental в Debian testing

 , ,


0

1
# aptitude install -t experimental iceweasel
Следующие пакеты будут ЗАМЕНЕНЫ НА БОЛЕЕ СТАРЫЕ: 
  iceweasel 
Следующие пакеты будут УДАЛЕНЫ:
  libmozjs17d{u} xulrunner-17.0{u} 
0 пакетов обновлено, 0 установлено новых, 1 пакетов заменены на старые версии, 2 пакетов отмечено для удаления, и 6 пакетов не обновлено.
Необходимо получить 0 B/1 455 kB архивов. После распаковки освободится 37,0 M байт.
Хотите продолжить? [Y/n/?] n[

Прокомментируйте, пожалуйста.
Гугл говорит проблема не только у меня, но вот из этого мне ничего не ясно: http://comments.gmane.org/gmane.linux.debian.devel.mozilla/12411
Мне моё практически не знание английского не позволяет разобраться.
It should be fixed now. Это вчера было написано. Выходит не пофиксили? Или причина в другом?
Debian testing/sid amd64

★★★

Какая версия iceweasel сейчас стоит?

eugeno ★★★★★ ()
Ответ на: комментарий от MikeB

Похоже на баг, попробуй собрать вручную. Это, кстати, более предпочтительный способ, во время заморозки testing и experimental довольно сильно различаются.

eugeno ★★★★★ ()
Ответ на: комментарий от eugeno

Спасибо.
Подожду до выходных,а там попробую.

MikeB ★★★ ()

Зачем его ставить из экспериментальной ветки?

qumo ()
Ответ на: комментарий от qumo

Зачем его ставить из экспериментальной ветки?

На http://mozilla.debian.net/ рекомендуют для testing и unstable ставить из experimental. Ну и обычно так ставил, точнее обновлял, проблем не было.

MikeB ★★★ ()

А в чём, собственно проблема?

Ставишь libmozjz18d, xulrunner-18.0, обновляешь iceweasel, libnss3, libnss3-1d. Я делал из интерфейса aptitude, в нём проще чинить поломанные зависимости (хинт — клавиша «e», за ней «.» и «,», потом «!»).

DoTheGNU ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.