LINUX.ORG.RU

KMail


0

0

Доброго времени суток!

Вчера столкнулся с такой проблемой: при отправки почты через KMail (SMTP-сервер поддерживает авторизацию и программа соответственно настроена) выдает ошибку: kio_smtp not supported authorization (или как-то так, но по смыслу все верно). С чем это связано и реально ли это поправить?

Re: KMail

Только что написал ниже, а потом прочел это сообщение :) Нужно поставить cyrus-sasl и пересобрать kde-base

Puzan ★★★★★ ()
Ответ на: Re: KMail от Puzan

Re: KMail

Можно пересобрать даже не весь kde-base, а лишь kioslaves; по-моему, то, что нужно, называется kio_imap4.so. Потом можно просто заменить старые версии.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.