LINUX.ORG.RU

tint2conf при нажатии apply выдает «saving not yet supported»

 , ,


0

1

Посоны, что за новая tint2conf вместе с tint2 идет-то? Очень плохая программа. Старая лучше была, она хотя бы работала, а не выдавала на всё «Saving not yet supported».
Можно как-то пофиксить или старый запилить как выпилили?
Бочку делал, с правами рута запускал.


Ответ на: комментарий от post-factum

что за новая tint2conf вместе с tint2 идет-то? Очень плохая программа. Старая лучше была, она хотя бы работала, а не выдавала на всё «Saving not yet supported».

Если что-то недопоняли, то спрашивайте, объясню.

Equ3s ()
Ответ на: комментарий от Equ3s

Ну что сказать, вот описание баги в дебиане, в той же версии tint2 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=672840

Поставь версию постарше, где баги нет. Если, конечно, раньше её действительно не было. Например, с прошлого релиза убунты: http://packages.ubuntu.com/oneiric/tint2

melkor217 ★★★★★ ()
Последнее исправление: melkor217 (всего исправлений: 1)
Ответ на: комментарий от PrikPavel

Ну, выбрать другую панель - очевидное решение.
А как у pypanel обстоят дела с поеданием ресурсов и настраиваемостью?

Equ3s ()

Ээ, а перевести сообщение, не? Не умеет она ещё сохранять (зотя странно, да)

Зачем вообще оно нужно? Там простой конфиг.

Kalashnikov ★★★ ()
Ответ на: комментарий от melkor217

Ну что сказать, вот описание баги в дебиане, в той же версии tint2 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=672840

Поставь версию постарше, где баги нет. Например, с прошлого релиза убунты: http://packages.ubuntu.com/oneiric/tint2

Ну наконец-то. А то я уж думал, что ты «илитку» из себя строить только умеешь. Благодарю.

Правь вручную.

сложнее, дольше, а эффект один. Я использую gnu/linux не для того, чтобы его знать как свои 5 пальцев, а для того, чтобы он просто работал.
1 раз настроил и забыл, зная что не отвалится.

Equ3s ()
Ответ на: комментарий от PrikPavel

По мелочам собирается много, а я его собираюсь на нетбуке запускать.
Да и люблю, когда, нет ничего лишнего. А то в ШINDOШS хочешь новую ось - наслаждайся финтиплюшками, которые толку отключать нет.

Equ3s ()
Ответ на: комментарий от Equ3s

Ну наконец-то. А то я уж думал, что ты «илитку» из себя строить только умеешь. Благодарю.

А ты так и не сказал, откуда ты такой пришёл ;)

сложнее, дольше, а эффект один.

Тебе надо чтобы работало? Ок.

Скачал пакет под свою архитектуру. Вбил в консольке dpkg -i ~/путь_к_файлу.deb

И запрел обновление:

echo "tint2 hold" | sudo dpkg --set-selections

melkor217 ★★★★★ ()
Последнее исправление: melkor217 (всего исправлений: 2)
Ответ на: комментарий от melkor217

А ты так и не сказал, откуда ты такой пришёл ;)

Хм... Ну, в 2008-ом году сидел с обитателями ЕЩЕ ТОГО двача на одном форуме, а из имиджборд сидел только на iichan года 2 назад, пока там администрация не рехнулась от массового наплыва 15-летних няшек-любителей наруты.
Я думал, что здесь близкий к имиджбордам контингент(впрочем, так оно и есть просто другие мемы-форсы) поэтому и написал в более понятной форме, однако понял меня только один омич D:

Тебе надо чтобы работало? Ок.
Скачал пакет под свою архитектуру. Вбил в консольке dpkg -i ~/путь_к_файлу.deb
И запрел обновление:
echo «tint2 hold» | sudo dpkg --set-selections

Хм... Спасибо. Так по аналогии я могу запретить обновление любого пакета, да?
А как «разрешить» обновление(на всякий пожарный)?

Equ3s ()
Ответ на: комментарий от melkor217

Старый был на ПК. А новый появился в репозиториях xubuntu 12.04, что стоит на моем нетбуке.

Equ3s ()
Ответ на: комментарий от Equ3s

Ну, в 2008-ом году сидел с обитателями ЕЩЕ ТОГО двача на одном форуме, а из имиджборд сидел только на iichan года 2 назад,

Так вот как живой рак выглядит. Противное ты зрелище.

anonymous ()
Ответ на: комментарий от Equ3s

Я думал, что здесь близкий к имиджбордам контингент(впрочем, так оно и есть просто другие мемы-форсы) поэтому и написал в более понятной форме, однако понял меня только один омич D:

Юмор тут любят, но говорят более общедоступным языком.

Так по аналогии я могу запретить обновление любого пакета, да?

Ага

А как «разрешить» обновление(на всякий пожарный)?

echo "tint2 install" | sudo dpkg --set-selections

А вообще, проще поставить aptitude, чем запоминать этот ужас. aptitude hold tint2 и aptitude unhold tint2 - как-то понятней человеку. Но этой штуки с недавних пор из коробки в убунте нет - надо устанавливать.

Старый был на ПК.

А версия убунты или чего там было?

melkor217 ★★★★★ ()
Ответ на: комментарий от anonymous

Так вот как живой рак выглядит. Противное ты зрелище.

Но я не убивал ваш /b/. Я там вообще не был почти. Что-то вы путаете...

Equ3s ()
Ответ на: комментарий от melkor217

Юмор тут любят, но говорят более общедоступным языком.

Буду иметь ввиду.
Скажите, любят ли тут безграмотных школьников или любителей высказать свое мнение, которое никого не волнует?

Но этой штуки с недавних пор из коробки в убунте нет - надо устанавливать.

Уже стоит. Поставил, чтобы «копипастить» команды в терминал было проще.

aptitude hold tint2 и aptitude unhold tint2

Надо будет читнуть всё-таки про этот амплитюд и про апт-гет.

А версия убунты или чего там было?

Была ubuntu go 11.01(или как-то так). Поставил потому, что убунта и мята отказались дружить с моей лазерной X7.

Equ3s ()
Ответ на: комментарий от Equ3s

Скажите, любят ли тут безграмотных школьников или любителей высказать свое мнение, которое никого не волнует?

Тут никого не любят. А таких и вовсе прогоняют.

Была ubuntu go 11.01(или как-то так)

Тогда, чтоб наверняка, можно поставить пакет ещё старше, прям оттуда: http://packages.ubuntu.com/natty/tint2

melkor217 ★★★★★ ()
Ответ на: комментарий от Equ3s

Погодите, новый работает-таки?

Сейчас у себя проверил - та же версия не работает.

melkor217 ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.