LINUX.ORG.RU

gnome-terminal

 ,


0

1

После обновления до Ubuntu 12.04 gnome-terminal стал выглядеть вот так. Безумно раздражает тёмная полоса с меню.

В качестве wm использую fvwm. При загрузке gnome проблема (тёмная полоса, содержащая меню) исчезает (становится светлой).

Где накрутить хвост gnome-terminal, чтобы не выёживался?

★★★★★

Ответ на: комментарий от anonymous
> gconfd
gconfd: command not found

К сожалению я не очень разбираюсь в гномовских технологиях. Кстати, а gnome-terminal понимает Xовые ресурсы?

Evgueni ★★★★★ ()
Ответ на: комментарий от no-dashi

Сделали линк, вышел из Xов, зашёл → не сработало

Evgueni ★★★★★ ()

Edit -> Profile Preferences -> Show menubar by default in new terminals и отключить меню вообще не решает твою проблему? Еще как вариант может помочь запуск gnome-settings-daemon для поднятия гномовских настроек в гтк приложения.

SlothSpot ()
Ответ на: комментарий от SlothSpot

Меню нужно для переключения кодировки текста. Про luit я знаю, но как-то не прижилось, хотя если другого решения нет, то придётся это сделать.

Evgueni ★★★★★ ()
Ответ на: комментарий от anonymous

А есть множество других вариантов? В смысле терминал со вкладками и с поддержкой разных кодировок. До не давнего времени gnome-terminal меня всем устраивал, пока gnome не улучшили.

Evgueni ★★★★★ ()
Ответ на: комментарий от Evgueni

На первый взгляд одно и то же, но я не пробовал. По крайней мере, прописанную в settings.ini тему у меня подхватывали все приложения, включая gnome-terminal. Вне GNOME, само собой, и без g-s-d и прочего в этом роде.

GotF ★★★★★ ()
Ответ на: комментарий от GotF

Это точно работает для Ubuntu 12.04? Раньше у меня проблем не было (вплоть до 11.10).

Evgueni ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.