LINUX.ORG.RU

[Toshiba ac100][Ubuntu 11.10] Тачпад перестал работать


0

1

После обновления на ac100 (arm) перестал работать тачпад в X — мышь не двигается, кнопки не реагируют. Устройство /dev/input/mouse0 считается за ImPS/2 Logitech Wheel Mouse.

Курсор присутствует.

На свежепоставленном порте всё работало.

Не то чтобы оно было сильно нужно, поскольку сейчас там билд-машина биттен, но всё же...

Да, внешние мыши работают. Как идентифицировался тачпад до обновления — не знаю.

★★★★★

/var/log/apt/ читали? Если ядро недавно обновляли - попробуйте загрузить предыдущее.

RussianNeuroMancer ★★★★★ ()

Предлагаю временно переименовать xorg.conf, если он есть.

ZenitharChampion ★★★★★ ()

Баг с ядром. Видимо забыли включить модуль для тачпада. У меня такое было на calculate при обновлении на ядро 3.1.5. Потом просто пересобрал ядро с добавлением модуля тачпада.

Устройство /dev/input/mouse0 считается за ImPS/2 Logitech Wheel Mouse.

Модуль, инфа100%.

ekzotech ★★★★ ()

кнопочку включения тачпада нажимать пробовали?

так-же можно попробовать выдернуть батарейку и потом попытаться его включить :)

ktk ★★★★ ()

У меня почти похожая ситуация была: после обновления Ubuntu 11.10 перестали работать жесты (gestures), которые делаются через какую-то программу. Зато оказался запилен мультитач, который работает кое-как с бубном. В итоге откатил ядро и все заработало

Esh ★★★★ ()
Ответ на: комментарий от Esh

Забыл добавить - у меня планшет на x86 (acer iconia tab).

Esh ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.