LINUX.ORG.RU

Прошу совета


0

0

Прошу совета.

Есть несколько непоняток:
1. Не работает VMWare. На ядре, которое Было в дистрибутиве (FC2, kernel 2.6.5-1) все работало отлично… Вот только ядро падало( Просто иногда при загрузке выпадало с выводом содержимого регистров… даже без кернел паник :) Причем как стандартное, так и пересобранное. Я подумал, ну и фиг с ним, собрал 2.8-1. Все ок, работает отлично. Но, блин, VMware не запускается. Устанавливается, компилируется, но в конце установки при запуске сервисов говорил Сбой. (не запускается монитор виртуальных машин и монитор сети) Что с ней делать??? Почему не пашет? Версия Vmware самая последняя, та, что на сайте валяется. Может, скачать 2.6.9 ядро?
2. Почему не редактируется К-меню ? Если я что-то изменяю, то в самом меню это никак не отображается(

Re: Прошу совета

просто напросто не подходит версия ядра. У меня раньше стояла ВМВ-3.1.1 - приходилось использовать ядро 2.2 И вобще советую забить на всякие эмуляторы - гиблое дело. Почти никогда нормально не работают, да и ресурсов полно надо

da_fault ()
Ответ на: Re: Прошу совета от da_fault

Re: Re: Прошу совета

Ресурсов у меня достаточно. А забить полюбому не получится. Так как каждый раз перегружаться в винду из-за автокада или access - геморойно. (только не говорите, что всему этому есть аналоги - нужны именно эти проги. Учеба, блин) А под wine все пускать... не, не нравится( Значит буду ставить 2.6.9. Вот мля, только ведь все отладил(

ProtecT ()
Ответ на: Re: Re: Прошу совета от ProtecT

Re: Re: Re: Прошу совета

Два вопроса:

Патч под федоровское ядро этой версии есть? А то вдруг...

Почему не wind4lin? Там аксесс должен пойти, как и автокад (насчет версий не уверен).

Ну и есть не только wmvare (см faq) и оно даже работает (сам удивился).

jackill ★★★★★ ()
Ответ на: Re: Re: Re: Прошу совета от jackill

Re: Re: Re: Re: Прошу совета

1. Ну хотя бы потому, что ВМваре у меня уже есть. А качать еще одну прогу, весящую много метров - напряжно. Да и ведь работала она. Причем хорошо работала. И на РХ9 отлично пахала.
2.Какой патч?? У меня ядро с kernel.org

ProtecT ()
Ответ на: Re: Re: Прошу совета от ProtecT

Re: Re: Re: Прошу совета

Автокад 2000 прекрасно работает под wine. Просто при инсталяции он не все файлы копирует и их надо ручками с сд скопернуть.

Borys ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.