LINUX.ORG.RU

Ubuntu установить пакет версии отличной от репозитория.


0

1

У меня стоит python-django версии 1.2, мне надо поставить версию 1.1. Ubuntu 11.04. Требуемый пакет есть в 10.04 The Lucid Lynx https://launchpad.net/ubuntu/ source/python-django . Как мне его поставить? Могу ли я прописать Lucid репозиторий в sources.list ?

★★★☆

не боишься, что из старого репозитория приползут зависимости, и, может быть, что-то сломают? ;)
тогда вперед! я разрешаю прописать! ;)

aol ★★★★★ ()

а по уму, собрать его надо под твой дистр, и не париться.

aol ★★★★★ ()

> Могу ли я прописать Lucid репозиторий в sources.list ?

да

Как мне его поставить?


в synaptic выбираешь пакет и через меню ставишь нужную версию, либо без репозитория - просто скачиваешь и dbl-click, появится диалог доя установки

aho ()

сработало. Просто добавил строку, сделал force version и lock version - и все это из GUI.

JFreeM ★★★☆ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.