LINUX.ORG.RU

arch и русская раскладка


0

1

Недавно обновил свой арч, после чего перестала переключаться раскладка клавиатуры в кедах. В настройках указано, что раскладки две, комбинация клавиш ctrl_shift, но ничего не происходит. Если нажать на значок в области уведомлений, или выбрать нужную раскладку в контекстном меню - тоже никакой реакции, раскладка остается us.

★★★★★

Предлагается снести xorg-font-utils, но от него зависят другие пакеты, которые снести не получится.

vurdalak ★★★★★ ()

>обновил свой арч
иксы 1.10?

кеды

оно должно писать команду, выполнив которую получишь результат мышевозни в менюшках
она работает?

megabaks ★★★★ ()
Ответ на: комментарий от megabaks

иксы 1.10?

1.9.4.

оно должно писать команду, выполнив которую получишь результат мышевозни в менюшках она работает?

Куда смотреть на эту команду? В настройках не вижу.

vurdalak ★★★★★ ()
Ответ на: комментарий от vurdalak

потому и не переключает
кеды именно это и делают - ну с учётом пожеланий конечно

megabaks ★★★★ ()
Ответ на: комментарий от vurdalak

Вручную команда заработала.

Может лучше напрямую.

Section "InputClass"
        Identifier "evdev keyboard catchall"
        MatchIsKeyboard "on"
        MatchDevicePath "/dev/input/event*"
        Driver "evdev"
        Option  "AutoRepeat" "500 30"
        Option  "XkbModel" "pc105"
        Option  "XkbLayout" "us,ru"
        Option  "XkbOptions" "grp:toggle"
EndSection
в /usr/share/X11/xorg.conf.d/10-evdev.conf(или где там у вас в arche).

tn1 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.