LINUX.ORG.RU

[VLC] [bluetooth] [gentoo] Управление VLC через блютуз - прошу помощи


0

0

Прошу помощи у уважаемых гуру. Имеется gentoo-based дистрибутив, XFCE в качестве окружения (некоторые гномолибы имеются), сонерик g700 (UIQ3), блютуз (пока настроен на передачу файлов туда-сюда). Очень хоцца управлять плеером с телефона на диване. Задача минимум: переключать номера в плейлисте (там обычно загружен список телеканалов, жена просит). И шоб оно не тянуло за собой весь гном/кеды. Задача максимум: запуск произвольного видеофайла, громкость и полноэкранный режим.

Буду рад любым ссылкам, подсказкам и идеям. Заранее спасибо.

★★★★★

[VLC] [bluetooth] [gentoo] Управление VLC через блютуз - прошу помощи

>http://www.kde-apps.org/

>kAnyRemote ещё есть


Ну нету у меня кед... я ж просил, чтобы не тянуло их зависимости. В том и проблема. Или оно невзирая на букву К просит только Qt?

Steplton ★★★★★ ()

[VLC] [bluetooth] [gentoo] Управление VLC через блютуз - прошу помощи

>я ж просил, чтобы не тянуло их зависимости.

>И шоб оно не тянуло за собой _весь_ гном/кеды

Зачем ему весь кде то?

s0n1k ★★ ()

[VLC] [bluetooth] [gentoo] Управление VLC через блютуз - прошу помощи

>>http://www.kde-apps.org/

ты по ссылке не ходил что ли? там _HID_ файлы для ериксона, через которые телефон управляет рабочим столом или приложением. никакого кде там нет.

еще и звезду как-то получил, мде

zhenschina-2 ()

[VLC] [bluetooth] [gentoo] Управление VLC через блютуз - прошу помощи

>Зачем ему весь кде то?

А фиг знает:
======
steplton@steplton ~ $ sudo emerge -a kanyremote
...
Calculating dependencies... done!

!!! All ebuilds that could satisfy ">=kde-base/kdelibs-4.3.1:4.3[opengl,-kdeprefix]" have been masked.
!!! One of the following masked packages is required to complete your request:
- kde-base/kdelibs-4.3.2 (masked by: package.mask, ~x86 keyword)
/usr/portage/profiles/package.mask:
# Alexey Shvetsov <alexxy@gentoo.org> (06 Oct 2009)
# Mask KDE 4.3.2

- kde-base/kdelibs-4.3.1 (masked by: ~x86 keyword)

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
(dependency required by "kde-base/pykde4-4.3.1" [ebuild])
(dependency required by "kde-misc/kanyremote-5.10" [ebuild])
(dependency required by "kanyremote" [argument])

Steplton ★★★★★ ()

[VLC] [bluetooth] [gentoo] Управление VLC через блютуз - прошу помощи

>Ну и где там весь кде? :)

kde-base/pykde4-4.3.1 у меня пока что masked.
Если его размаскировать, то он кроме кделибс потянет за собой ещё целый вагон.

Steplton ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.