LINUX.ORG.RU

pidgin: конфликт версий


0

0

С утра сообщение в pidgin, Что версия клента слишком стара. Кто решил? Поделитесь. Скачал новую версию 2.5.5 в .deb, снес старую и поставил новую не помогло...

Re: pidgin: конфликт версий

> Кто решил?

AOL :)

Попробуй qutim, версия из svn (0.2 alpha) говорят работает

JB ★★★★★ ()

Re: pidgin: конфликт версий

Сегодня с утра в убунте (Jaunty) обновление на libpurple пришло. Попробуй, может быть, оно решает проблему.

kss ★★★★★ ()
Ответ на: Re: pidgin: конфликт версий от aydar

Re: pidgin: конфликт версий

Дак я и так уже пересаживался на джаббер кучу раз. Только конечно изврат сидеть в джаббере для аськи. А контактов именно джабберных у меня по пальцам пересчитать. Транспорта еще ни одного не нашел нормального. Сейчас вот еще не знаю как удалить один из них, не удалив вместе с ним контакты аськи.

nidecker ()

Re: pidgin: конфликт версий

Для fedora 10 включил репозиторий fedora-rawhide и обновил pidgin до 2.5.5 и все заработало.

PUZO ()

Re: pidgin: конфликт версий

OpenSuSE 11.0. Обновился до 2.5.5 вроде пока работает.

sleepflint ★★★ ()
Ответ на: Re: pidgin: конфликт версий от PUZO

Re: pidgin: конфликт версий

glibc2 то зачем О_О

[root@amigo yum.repos.d]# yum update pidgin
Loaded plugins: refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package pidgin.i586 0:2.5.5-1.fc11 set to be updated
--> Processing Dependency: libpurple = 2.5.5-1.fc11 for package: pidgin
--> Processing Dependency: glib2 >= 2.19 for package: pidgin
--> Running transaction check
---> Package glib2.i586 0:2.19.10-1.fc11 set to be updated
---> Package libpurple.i586 0:2.5.5-1.fc11 set to be updated

glib2 - но сё равно, ну её нафик, по идее либо сёння к вечеру, либо завтра в updates появится;)
такшта погодю я.

novitchok ★★★★★ ()
Ответ на: Re: pidgin: конфликт версий от novitchok

Re: pidgin: конфликт версий

сори, палец сам автоматом клавишу нажал. Я имел ввиду glib2 :)

У меня много знакомых только на этой ветке и сидят, говорят что все работает и без каких либо проблем, но всю систему я не решился обновить. А аська уж очень нужна по работе :(

PUZO ()
Ответ на: Re: pidgin: конфликт версий от PUZO

Re: pidgin: конфликт версий

хз, я интереса ради посмотрел, что и сколько оно потянет на полный апдейт, хрена - 
Error: Missing Dependency: libcdio.so.7(CDIO_7) is needed by package xine-lib-extras-freeworld-1.1.16.2-1.fc10.i386 (installed)
Error: Missing Dependency: libcdio.so.7(CDIO_7) is needed by package vcdimager-0.7.23-8.fc10.i386 (installed)
Error: Missing Dependency: libiso9660.so.5 is needed by package vcdimager-0.7.23-8.fc10.i386 (installed)
Error: Missing Dependency: python(abi) = 2.5 is needed by package screenlets-0.0.14-1.fc10.noarch (installed)
Error: Missing Dependency: libiso9660.so.5 is needed by package xine-lib-extras-freeworld-1.1.16.2-1.fc10.i386 (installed)
Error: Missing Dependency: libiso9660.so.5 is needed by package vcdimager-libs-0.7.23-8.fc10.i386 (installed)
Error: Missing Dependency: libcdio.so.7 is needed by package vcdimager-libs-0.7.23-8.fc10.i386 (installed)
Error: Missing Dependency: libcdio.so.7 is needed by package vcdimager-0.7.23-8.fc10.i386 (installed)
Error: Missing Dependency: libcdio.so.7(CDIO_7) is needed by package vcdimager-libs-0.7.23-8.fc10.i386 (installed)
Error: Missing Dependency: libwebkit-1.0.so.1 is needed by package evolution-rss-0.1.2-5.fc10.i386 (installed)
Error: Missing Dependency: libcdio.so.7 is needed by package xine-lib-extras-freeworld-1.1.16.2-1.fc10.i386 (installed)
Error: Missing Dependency: python(abi) = 2.5 is needed by package livna-config-display-0.0.22-1.fc10.noarch (installed)

это ж надо и по остальным репам дев-ветки подцеплять, а мне лениво;)
ну а по работе аська - да, есть такое, но ожно и послать всех: "паламалось" :D

novitchok ★★★★★ ()
Ответ на: Re: pidgin: конфликт версий от novitchok

Re: pidgin: конфликт версий

>ну а по работе аська - да, есть такое, но ожно и послать всех: "паламалось"

осталось провести флешмоб с паламатой аськой :)

mic ★★★★★ ()
Ответ на: Re: pidgin: конфликт версий от novitchok

Re: pidgin: конфликт версий

то АОЛ, а то нам самим и провести. под лозунгом "а у нас работает" и демонстрировать, как у нас работает джаббер :)

mic ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.