LINUX.ORG.RU

Совместимость gtk 1.x с 2.x


0

0

Hi all!

Наврняка многие сталкивались с сабжевой проблемой при перекомпиляции софта под версию 2.х. Поиск информации на данную тему до сих пор успехом не увенчался, знаю только что мэйнтейнеры из RedHat в 9 версии оставили 2 библиотеки. Нуежели версии несовместимы, просто очень обломно держать в памяти 2 копии одной и той же библиотеки.

Если кто располагает более подробной информацией прошу поделиться.

anonymous

Re: Совместимость gtk 1.x с 2.x

МЛЯТЬ!
А на www.gtk.org пропустил инфу о том, что библиотеки НЕСОВМЕСТИМЫ?
А рекомендации при портировании приложений с gtk1.2.x на gtk2.x
там тоже не видел?
Ни у кого нет проблемы - держим две. Винты большие.
Некоторые держат 2 qt (ну это уже из области некрофилии - ибо почти
все спортировали в третью).


jackill ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.