LINUX.ORG.RU

ubuntu + звук на ноутбуке


0

0

Колонки ноутбука живут собственной жизнью, т.е когда я подключаю внешние колонки либо наушники они должны отключатся, но они продолжают работать, не подскажете как их можно отключить? Ноут - Самсунг р60 + kubuntu 7.10. Спасибо.

anonymous

Re: ubuntu + звук на ноутбуке

options snd-hda-intel model=laptop

Deleted ()

Re: ubuntu + звук на ноутбуке

в кде это лежит здесь: микшер - выключатели

anonymous ()

Re: ubuntu + звук на ноутбуке

>>options snd-hda-intel model=laptop Попробовал не получилось, скорее всего из-за того что карточка не интеловская - опредялется как hda ati sb.

Re: ubuntu + звук на ноутбуке >>в кде это лежит здесь: микшер - выключатели Я нашёл как там выключить выход на наушники, но при этом всё равно работают колонки ноута, а мне как бы наоборот нужно, может я что то неправильно понял?

anonymous ()

Re: ubuntu + звук на ноутбуке

Проблема решилась неожиданно просто и тупо - Kmix'е надо отключить канал фронт - именно отключить(mute), при этом он всё равно будет регулировать громкость.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.