LINUX.ORG.RU

Проблема с alsa в Debian Etch


0

0

Доброго времени суток,

Столкнулся с такой проблемой: после установки альсы (ставил просто - apt-get install alsa-utils alsa-base alsa-tools, потом alsaconf - выбрал свою карточку) запускаю alsamixer и он вылетает со следующей ошибкой: "alsamixer: relocation error: alsamixer: symbol snd_mixer_selem_get_playback_dB, version ALSA_0.9 not defined in file libasound.so.2 with link time reference"

Гуглил, но решения так и не нашел - везде либо предлагают использовать OSS либо говорят что проблема в старой версии libasound.

Подскажите пожалуйста, как побороть?

anonymous

Re: Проблема с alsa в Debian Etch

Наверно глупо спрашивать, но алсу заново стартанул?

anonymous ()
Ответ на: Re: Проблема с alsa в Debian Etch от anonymous

Re: Проблема с alsa в Debian Etch

Конечно стартанул, и рестартавал по многу раз - все без толку.

В бывшем сэрже таких проблем не было.

anonymous ()

Re: Проблема с alsa в Debian Etch

Побороть установкой одинаковых версий пакетов alsa-utils и libasound2. У тебя alsa-utils новее, чем libasound2.

AEP ★★★★★ ()

Re: Проблема с alsa в Debian Etch

досихпор не понимаю зачем эти пакеты алса ведь и так в ядре, попробуй их для начала снести

dpkg --purge alsa-utils alsa-base alsa-tools

а потом просто апплетом включи звук

ну и желательно в таких слчаях сообщать что за карточка. Ах да у тебя точно stable.

anonymous ()

Re: Проблема с alsa в Debian Etch

etch или всё-таки lenny?

Xellos ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.