LINUX.ORG.RU

gentoo ошибка dependency required by «@system» [set]

 , ,


0

1

приветствую! У меня при emerge -uDNav @world ошибка, которую я доселе не встречал ошибка смущает, что пакет этот я не собирал, интернет пишет что инструмент для управления модулями ядра.. меня скорее интересует даже не только эта конкретная ситуация, а вообще что читать в таких случаях вот ещё

Да, его удалили 30 дней назад. Если есть equery, то попробуй запустить equery d virtual/modutils

grem ★★★★★ ()
Ответ на: комментарий от Ebnmrj

смущает, что пакет этот я не собирал

Сам пакет мог раньше подтянуться по зависимостям, точно он не установлен?

vvn_black ★★★★★ ()
Ответ на: комментарий от grem

профиль не был выбран... Я ниасилил переход с профиля 17.0 на 17.1 и пересобрался, при пересборке 100% выбирал свой 22 профиль) у меня переполняющее меня чувство благодарности и два вопроса: 1. Как происходит так, что слетает настройка профиля? 2. Как мне стать умнее, чтобы самостоятельно находить решение в таком случае, что прочесть?

Ebnmrj ()
Ответ на: комментарий от Ebnmrj

Я тоже не понял почему выбор профиля слетел. Хорошо, что решение сработало. Тут просто повезло, что у кого-то подобная проблема была, он о ней сообщил и каким-то образом догадался проверить профиль.

Если всё хорошо, то можно пометить как решённую.

grem ★★★★★ ()
Последнее исправление: grem (всего исправлений: 1)
Ограничение на отправку комментариев: только для зарегистрированных пользователей