LINUX.ORG.RU

Как настроить уведомления в Ubuntu?

 ,


0

1

Расскажу предысторию, есть две вещи, которые меня мягко говоря раздражают, я слушаю музыку в Clementine, ну и когда переключаются треки, он шлёт уведомления, это хорошо, мне это нравится, НО, крестик закрытия уведомлений ОЧЕНЬ МЕЛКИЙ и по нему с первого раза не попадёшь, а если кликнешь мимо, то откроется Clementine, а он мне не нужен когда я пытаюсь закрыть уведомление, ну и вот, можно ли настроить закрытие этих уведомлений при клике средней кнопкой мыши по любой части этого уведомления? Это был первый вопрос, а теперь второй. Как отключить последовательное появление уведомлений? Ну то есть опять пример с тем же Clementine, когда я ухожу, забыв поставить его на паузу, уведомления накапливаются, и потом, когда я прихожу, вынужден их закрывать по одному как идиот… Вместо того чтобы допустим, переключится на нужную вкладку в браузере, и этот момент тоже весьма неприятен. Как это побороть? Судя по-всему, у меня в качестве графической оболочки стоит Gnome.

крестик закрытия уведомлений ОЧЕНЬ МЕЛКИЙ и по нему с первого раза не попадёшь, а если кликнешь мимо, то откроется Clementine, а он мне не нужен когда я пытаюсь закрыть уведомление, ну и вот, можно ли настроить закрытие этих уведомлений при клике средней кнопкой мыши по любой части этого уведомления?

Это вряд ли как-то настроишь. Баг висит уже полгода, изменений пока нет. Можешь предложить свой вариант с закрытием по средней кнопки мыши, но сомневаюсь, что design team одобрит такое нестандартное поведение (обычно нажатие средней кнопки ничего не закрывает).

когда я ухожу, забыв поставить его на паузу, уведомления накапливаются, и потом, когда я прихожу, вынужден их закрывать по одному как идиот…

Посмотри в настройках Clementine, возможно там есть какие-то параметры, чтоб уведомление о смене трека пропадало, а не висело в списке. Ну или отключи уведомления Clementine при включенном лок-скрине (в гномовских настройках - Settings > Notifications - Clementine).

monday ()